Native Access shows installed instrument as not installed

shauntothemax
shauntothemax Member Posts: 14 Sine
edited February 17 in Native Access

Hi there, just doing some updates and installs.

Kind of trying to manage the disk space, which is a very close call, since i only have 30 GB left.

So I'm just wondering whether you'd advice my to install instruments already installed (maybe updated?) or leave as is. Only drawback, they'll come up everytime uninstalled when you open Native Access..

Any advice?

thanks

Edgar

Tagged:

Comments

  • Uwe303
    Uwe303 Moderator Posts: 359 mod

    Hello,

    are you sure that the programs and libraries are all installed? Like Kontakt for example, can you try to open it. You could try to install libraries on an external drive, you can set the folder in native access settings, the other folders i would leave on drive c. Definitely not normal.

    Uwe

  • shauntothemax
    shauntothemax Member Posts: 14 Sine
    edited February 17

    hi, yes, here are the screenprints. funny thing is, it won't download Modular icons either, for an unknown reason. in Acces, there's the Kontakt selection, but to my knowledge, that's a light version of kontakt Factory...so not worth installing i guess.


    Than I already have Scarbee vintage keys, but the 3 instruments it contains are also in Access....what could be the trouble?


    tahnks ahead,


  • Uwe303
    Uwe303 Moderator Posts: 359 mod

    Correct you don't need all the select and selection stuff, sometimes it helps to try another day. The content folder you could set to another drive if you have more space on it and it has a fast connection. And with scarby vintage keys everything is fine, it contains all those instruments. I don't know if there are differences between the A-200 single version or the one in scarby vintage keys.

    Uwe

  • shauntothemax
    shauntothemax Member Posts: 14 Sine

    hi thanks for your reply :) So the single versions of the Scarbee keys stays 'Not installed' in Acces then?

    any thoughts on why the Modular Icons fail to download? it's a small instrument..

  • Uwe303
    Uwe303 Moderator Posts: 359 mod
    edited February 16

    technically it should be able to install all the stuff, but in case of the scarby you don't need to. I guess you are on MacOS, and 30 GB free space is nothing. Get an external drive uninstall all the libraries and expansions, then change the "content location folder" to the external drive or just install what you really need, you could also try to use a cable network. I also once had that issue and i tried like crazy until it worked, then later all downloads worked fine for me without doing anything further.

    Uwe

    Native Access Error Message: Download Failed: "Unknown error"

  • shauntothemax
    shauntothemax Member Posts: 14 Sine

    hi there, i have a samsung T5, 1TB HD. yes on Mac. I thought 1TB would be enough, but also have extensions and other libs installed...


  • Uwe303
    Uwe303 Moderator Posts: 359 mod

    Hello,

    do you have sorted it out?

    Uwe

Back To Top