Kontakt 6.7 win 11 release not working standalone

leonburger
leonburger Member Posts: 5 Sine
edited February 25 in Kontakt

Hi everyone I appear to be getting a problem with the standalone version of Kontakt no audio though correct midi and audio interface settings are set up, also when opening certain instruments i.e Albion One or Symphony strings Albion one reports that kontakt is not initialized and there seems to be a graphical script error on all the others see pics. Inside the DAW none of these issues exist. I've tried uninstalling and reinstalling, Ironically Kontakt 5 works a peach.

Any help would be greatly appreciated thank you.


Tagged:

Answers

  • EvilDragon
    EvilDragon CroatiaModerator Posts: 713 mod

    So when you go to Options->Audio, how does that look? Screenshot please.

  • leonburger
    leonburger Member Posts: 5 Sine

    Sorry for the delay, It's not just a case of no audio it's very sporadic in operation to it's very sluggish and freezes temporarily I've not had anything like this before It's not like I use it standalone but there is a definite issue that might affect another user. Again thank you for addressing this.

    I've shown the midi and audio selections Ironically the audio activity shows on the top right of Kontakt but no audio comes out of the interface or monitors.

  • EvilDragon
    EvilDragon CroatiaModerator Posts: 713 mod

    Says it right there. Status - Stopped. Your ASIO driver is for some reason not running.

  • leonburger
    leonburger Member Posts: 5 Sine

    Yeah but it's actually fine all other apps are not a problem .....if i reselect the audio driver it shows activity but nothing leaves kontakt see the image of kontakt showing asio running and audio activity but the sound card mixer shows nothing I'm consoling myself to the fact that this will not be sorted due to the fact that the problem is bespoke to me due to the fact that no one else is having this problem.


Back To Top