Modular Icons Keeps Failing Installation.

Coamhim Member Posts: 3 Member

I've tried everything I can think of. Macbook Pro, OS 13 Ventura, M2 chip. Help! I can't live without Modular Icons lol.

Best Answers


  • LostInFoundation
    LostInFoundation Member Posts: 4,252 Expert
    edited April 2023

    It happened to me sometimes also with other products.

    Check in the folder you have selected for downloads in NA if some files (maybe corrupted) remained there

    Worth a try

  • Coamhim
    Coamhim Member Posts: 3 Member

    LostInFoundation I appreciate your suggestion but I already tried that...... no go =/

    Thanks, though!!!

  • LostInFoundation
    LostInFoundation Member Posts: 4,252 Expert

    Personal opinion: I don’t like the new versions of Native Access. I’m more comfortable with the old one.

    And reading the comments here, the new ones seem to have a lot more problems

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,602 mod
    edited April 2023 Answer βœ“

    Did you check these steps already? Native Access Error Message: "Installation Failed" (Mac)

    If that didn't help, then you can get in touch with my colleagues here:

  • arachnaut
    arachnaut Member Posts: 81 Advisor
    edited April 2023

    Modular Icons, for me, installs, but it gets an error message (from gzip - on decompressing something).

    Then in Native Access it appears to be installed and does not show any errors

    If I launch Kontakt7 and load Modular Icons I see this unusable product

    I've gone through this each day for a while now...

  • Coamhim
    Coamhim Member Posts: 3 Member
    Answer βœ“

    ..... And several light years later I have the decency to respond lol. I finally just installed it recently with the normal method, must have been a glitch in Native Access that got fixed with 3.4.0 or whatever.... thank you so much for your suggestions and efforts, though. Deeply, deeply appreciated 😊

Back To Top