Komplete Kontrol will not find new library location (fixed)

Tiny Rivers
Tiny Rivers Member Posts: 9 Sine
edited February 16 in Native Access

Hey everybody,

I know this has been discussed at length on here, but my problem has not been solved, and I AM LOSING MY *****!! I’ve read thru, and watched so many examples of how to fix this, but none of the answers seem to fix my problem. I recently bought a new Mac Pro, and reinstalled all my NI libraries on a separate hard drive within my computer. The plugins like Absynth 5 that live on the main drive, all show up in Komplete Kontrol, but any that I put on the separate drive do not show up in Komplete Kontrol. When I rescan it never seems to scan the separate drive and locate any of the relocated content. It just finds the main drive content. Native Access preferences are set to that location, Everything is up to date, I’ve tried reinstalling everything. I have about 1000G of content so it takes like 36 hours to reinstall it all. Ugh. Ive tried deleting the .db3 files that people have suggested. There doesn’t seem to be a way to manually add the location into KK and point it to the location. Only the rescan option which never sees the location they’re actually in. Is there a way to manually add my NI Content folder location? {I’ve opened up my old computer to check out my previous location set up, (I had no problems when originally setting all this up on the old computer.) I even see that all my Waves Plugins etc are all in the factory location list under preferences in KK along with the NI stuff and loaded up into KK before with no problem. It went so smoothly on the old computer. I thought it would be just as simple this time.}

If anyone has any fresh ideas about what might be happening. PLEASE, let me know! I’m pulling out my hair over here. I’ve been staying up until 6am for days trying to get this straightened out. I’m moderately knowledgeable about this tech stuff, but still have a lot to learn so please be nice to me. Haha.

Also if there is a NI number that I could call and get someone to remotely take a look at my system, maybe they could figure this out. I can’t find any phone numbers for NI. I’m going to try to call Sweetwater tech support and see if someone there can help. I feel like maybe there are old unnecessary files that migrated with iCloud Drive to my documents folder or something that are confusing the system. I just can’t figure it out! THANKS ahead of time for any helpful input.

UPDATE!! Thanks everyone for trying to help! With the help of Sweetwater support I got it figured out! The problem was that my content file was named “Content Libraries Samples/Loops.” The NI software was taking that forward slash as a command and confusing it! So the lesson here is don’t put /s in your folder names!! Again thanks for everyone who tried to help!

Best Answer

  • Tiny Rivers
    Tiny Rivers Member Posts: 9 Sine
    Answer ✓

    UPDATE!! Thanks everyone for trying to help! With the help of Sweetwater support I got it figured out! The problem was that my content file was named “Content Libraries Samples/Loops.” The NI software was taking that forward slash as a command and confusing it! So the lesson here is don’t put /s in your folder names!! Again thanks for everyone who tried to help!

Answers

  • Tony Jones
    Tony Jones Member Posts: 155 Saw

    I don't think you'll a support number for NI, you need the web chat option.

    If you add a location by hand to the USER locations does that help? I know you shouldn't but I've done that as needed for various 3rd party libraries

  • Uwe303
    Uwe303 Moderator Posts: 477 mod

    Hello,

    first try to open everything stand alone, then kk and maschine at last. What do you miss, some kontakt libraries, 3rd party plugins or whatever?

    Uwe

  • Tiny Rivers
    Tiny Rivers Member Posts: 9 Sine

    I’ve tried opening all the standalones already. All of my one shots and loops are missing there too. I have Komplete 13, collectors edition. They all show up in Kontakt, but not in KK. I have a few 3rd party plugins like Pedal Steel, and some Piano/Organ stuff, and they are actually showing up in KK just fine. They’re not in the same folder as my NI content. When I rescan on KK, the rescan goes very quickly (too quickly), and only sees the stuff on my main hard drive. On my old computer I had 1000s of kick drums. On here, I only have about 25. Very frustrating!

  • Uwe303
    Uwe303 Moderator Posts: 477 mod

    Hello,

    if you open native access, all products are installed correctly and shown as registered. You can, for example, move libraries and then relocate them in native access. In komplete kontrol you can add folders under preferences/libary/User.

    Uwe

  • Tiny Rivers
    Tiny Rivers Member Posts: 9 Sine
    Answer ✓

    UPDATE!! Thanks everyone for trying to help! With the help of Sweetwater support I got it figured out! The problem was that my content file was named “Content Libraries Samples/Loops.” The NI software was taking that forward slash as a command and confusing it! So the lesson here is don’t put /s in your folder names!! Again thanks for everyone who tried to help!

  • Super Audio Guy
    Super Audio Guy Member Posts: 1 Noise

    +1!

    New computer. Imaged existing sample libraries drive to new secondary drive in new system to avoid having to download all billion GBs again. (I'm mobile, so reliable/fast/unmetered internet is hard to come by) Fresh install of apps on new computer via Native Access. No way to point / link any of them (Kontakt, Maschine, Komplete Kontrol) to their sample libraries location.

    Scoured the internet for hours until I was ready to punch someone; no solution to be found aside form starting from scratch, redownloading/installing everything. How is something so trivial so ridiculously difficult?

    Last time I did this I was able to just go into Kontakt, preferences, database, show it the folder that contained ALL of the libraries, and then Kontakt scanned and loaded them all.

    NI has actually gone out of their way to make this impossible for some reason? Why?

    Unbelievable.

Back To Top