Komplete Kontrol S61 MK2 hangs up

Sascha
Sascha Member Posts: 7 Sine

Hello,

my MK2 S61 always hangs up after 20-30 seconds, after i load some instrument. All things described here: https://support.native-instruments.com/hc/de/articles/4410095967377 are done. New USB Kabel, complete uninstall Komplete 13 and reinstall newest version and drivers. Windows event viever shows this error after hang up:

Name der fehlerhaften Anwendung: NIHostIntegrationAgent.exe, Version: 1.11.1.2, Zeitstempel: 0x6270029b

Name des fehlerhaften Moduls: ucrtbase.dll, Version: 10.0.22000.1, Zeitstempel: 0x00e78ce9

Ausnahmecode: 0xc0000409

Fehleroffset: 0x000000000007dd7e

ID des fehlerhaften Prozesses: 0x4134

Startzeit der fehlerhaften Anwendung: 0x01d8c54fa62dfed7

Pfad der fehlerhaften Anwendung: C:\Program Files\Common Files\Native Instruments\Hardware\NIHostIntegrationAgent.exe

Pfad des fehlerhaften Moduls: C:\Windows\System32\ucrtbase.dll

Berichtskennung: 75d5b8e1-b6e2-49dc-bea6-951d06d88d2e

Vollständiger Name des fehlerhaften Pakets:

Anwendungs-ID, die relativ zum fehlerhaften Paket ist:


Have anyone a idea?

Thx

Best Answer

Answers

  • Sascha
    Sascha Member Posts: 7 Sine

    One more info.

    After hang up the windows service NIhostintegration are off. After restart same thing.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod

    Hey @Sascha I see that you already submitted a request through our Komplete Kontrol typeform. Please get back to my colleagues with the result of our support tool.

  • Sascha
    Sascha Member Posts: 7 Sine

    Hello Jeremy,

    i wait now 4 days, no answer from support. Where can i see my ticket status?

    thx

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod

    @Sascha My colleague wrote to you on Monday and is waiting for an answer or the result of your support tool. Please check your inbox and spam filters. If the file is not attached to your message for some reason, please follow the steps about the support tool in the message.

  • Sascha
    Sascha Member Posts: 7 Sine

    Hi,

    i don´t have receive a mail, nothing in spam. What can i do?

    thx

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod

    @Sascha Were you able to fix the issue?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    @Sascha No news from you for a while. We'll close this thread now. If you still need assistance on this, feel free to contact our specialists: http://bit.ly/NIsupport_KKontrol

Back To Top