TRAKTOR KONTROL S2 OUTPOUTS ONLY LEFT FROM BOTH LEFT AND RIGHT!

NIKOS
NIKOS Member Posts: 6 Sine

I experienced a very strange situation yesterday unfortunatelly on a gig.

I use TRAKTOR KONTROL S2 and I noticed that one set of speakers were not working.

I checked every option you can imagine (cables,chanels in the mixer,restarted the PC, tried it on mono) I even updated tracktor(next day) .I tried all option in output menu internal/external etc. and though it was a hardware problem.

I tried traktor without the controler and the sound was ok as both left and right worked and that only when I use the kontroler this happens. Also the hole time the headphones had signal both left and right.

So I tried unplugging the rca to see what was foing to happen. So i came out with the conclusion that both output right and left play only right!!! So the left speakers didnt get any signal for that reason.

I have 2 videos that can help you see what is going on but cannot upload them so I upload them as rar.

Now I am conviced that it is a sofware issue not hardare or there is a setting that sends only left from both right and left output ports.

If anyone has any idea please let me know.

Looking forward for a reply!


(update seems to fixed it I will go to connect it to a mixer and I will post results)

I

Tagged:

Answers

  • kosta x
    kosta x Member Posts: 5 Sine
    edited May 2

    It's interesting you say that. I experienced a similar issue at my last gig and was confused because this problem has never happened in the past. I use the s2 mk3 with the ipad app and never had the issue occur until my last gig. I was pretty confused but got things working by sending the s2 RCA outputs to another compact mixer that has the option to turn the signal into mono.

    My initial thought was maybe the mp3 files were messed up (sometimes there are times when even though they are a stereo file, all of the audio is on either the L or R of the mp3 file. However, I was able to cue in the headphones and both the L and R were getting signal, so I do not think the issue was with the mp3 files.

    One thought I did have was perhaps the RCA cable i am using decided to "break", and it needs to be replaced, however seeing your post about this same exact issue makes me think the issue might be with the S2.

    iPad Traktor DJ - version 2.4.1 (478)

    S2MK3 - firmware 1.3.0

    I'll tag an NI member to see if they have any info or other reports of this issue: @Kaiwan_NI

  • NIKOS
    NIKOS Member Posts: 6 Sine

    Thank you for your reply.I will update you when I connect it to a mixer as at them moment I tried it with a cable with 2 rca(left right) to the kontroler ending to one mini jack to a speaker,so I need to test it from 2 rca to 2 rca to be sure before I book another gig!

    The videos I uploaded was in the set up I mention above(2 rca to mini jack) and was fixed cause the conncetion was bad.I used an adaptor min jack to mini jack male in the video so it is not valid as it had a connection proble that was fixed.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,413 admin

    My first thought is a faulty cable as well but since you've already tested it perhaps we can rule that out.

    Tagging @Ryan_NI in case a support ticket is needed in this case.

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod

    hey @NIKOS - let's get a support ticket created and see if we can get you sorted out.

  • NIKOS
    NIKOS Member Posts: 6 Sine

    I checked my set up in 2 seperate places.So it seems that the update (or sth else) solve the issue of not getting signal (or propably extremely low signal) from the ''left'' main output.I believe though that the balance between left and right is still not ok , I tried to fixed it with pan but I need to find a permanent solution.I ended up playing songs in mono in order to be sure.Note that this happens only while using the controler.

    Does anybody has similar experience?

Back To Top