Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Sync tempo S3 different compared to S2

Tamara
Tamara Member Posts: 1 Noise

Thank you in advance for reading this post. In my best English: just got a S3 as an anniversary present and I'm very happy to now mix 4 tracks instead of 2. I love old disco and current pop music. Working with different bpm's on my S2 I sometimes would sync the songs to blend them and on a certain point turn sync off, slide the temposlider a little and the song would snap to his original bpm. Worked great when the gap was not too big . With the S3 this does not seem to work. I turn sync off and no mather what I do with the tempo slider, it will not return to his original BPM. I've tried to check the settings, changed tempo sync to beat sync and vice versa, keylock... I have no idea. What am I overlooking? It worked great on my S2. Hope someone can help me out. Thank you.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,796 mod

    Hello,

    have you tried to set "preferences/loading/reset all decks ....." to off, also try to increase "tempo range" under "transport" settings, maybe. And is under "preferences/traktor s3/tranport/tempo faders" set to abs ot rel?

  • lord-carlos
    lord-carlos Member Posts: 635 Saw

    Maybe in the s3 settings mess around between relative and absolute pitch faders?

  • Quade
    Quade Member Posts: 80 Tri

    Good Day @Tamara

    Good Luck with getting an update on this matter.

    Here is a link of an active thread of mine, which till this day, I am still experiencing this issue with my s3 controller. I hope this gives you an idea of what I currently am going through & what you are experiencing.

    https://community.native-instruments.com/discussion/5559/traktor-pro-3-6-0-325-bug-tempo-reset#latest

Back To Top