Kontakt 7 and using effects on instruments Help Please

Sel
Sel Member Posts: 4 Sine

HI There

I am using Kontakt 7 and have multiple instruments open.

Heres my problem:

If I add a digital delay to the piano, I find it has added that delay to all the other instruments open in Kontakt. This never happened with earlier versions of Kontakt

How can I stop this from happening?

Any help would be appreciated

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 1,482 mod
    Answer ✓

    You don't have to use the batch setup every time, if you setup enough stereo outputs and have set them up as standard DAW setting - it should also work. But you can try it.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,482 mod

    Hello,

    have you multiple instruments open in one kontakt instance, and what daw do you use and where exactly do you insert the fx?

  • Sel
    Sel Member Posts: 4 Sine

    HI

    I do have multiple instruments open in one Kontakt instance. Im using Cubase 12 Artist, and I insert the effects on each instrument with the track inspector /audio inserts

    I am aware that using multiple instances of Kontakt for each instrument will stop this problem, its just that up till now I have always used multiple instruments in Kontakt and never had this issue come up till now with Kontakt 7

    thanks for your help

  • Uwe303
    Uwe303 Moderator Posts: 1,482 mod
    edited January 10

    to be clear, you have one instance of kontakt, set several outputs to cubase (1/2;3/4;..) and route each instrument through a different kontakt out, to a different cubase track, there you insert just on one track an effect? Do you use the batch setup, so kontakt creates automatically all needed outputs.

    if i insert an effect it just is on the instrument i put it on, i guess there is something wrong with your routing, if you solo the tracks in cubase, do you then hear the single instruments or maybe more than one on the track you insert the fx?

  • Sel
    Sel Member Posts: 4 Sine

    HI

    I have never used the batch setup, so kontakt creates automatically all needed outputs. :-))

    Up till now Ive just opened up a few instuments in one instance of Kontakt....up to version 6, and when I used effects on one instrument, say piano for eg, it never put the same effects automatically onto another instrument, say Strings for eg.

    I could always apply effects to one instrument without it affecting another.

    Maybe with Kontakt 7 I now have to use batch setup? Im sure I can find a tutorial easily on how to do this? Maybe though, it is simpler for me is to just open multiple instances of Kontak and use one instrument in each??

  • Uwe303
    Uwe303 Moderator Posts: 1,482 mod
    Answer ✓

    You don't have to use the batch setup every time, if you setup enough stereo outputs and have set them up as standard DAW setting - it should also work. But you can try it.

  • Sel
    Sel Member Posts: 4 Sine

    Thanks. Ill ply round with it :-)

Back To Top