Why does kontakt still load at -6?

Walnut
Walnut Member Posts: 2 Noise
edited December 2022 in Kontakt

This has driven me crazy for the longest time. I have set to load at 0 and a lot of my patches still load at -6. The question is why? Literally have to turn every patch up in Empire Breaks. I did restart after setting to load at 0. Same happens in Stand alone mode or as AU in Logic.

Super annoying

Tagged:

Answers

  • Gee_Flat
    Gee_Flat Member Posts: 311 Saw

    I think I went through this many years ago, but then realized that loading at -6db, in one way, ensures you aren't overloading an instrument that you aren't monitoring at all times. It could be distortiing without being completely audible, which could lead to distortion later on when mastering.

    If an instrument sounds quiet, you can then increase its volume.

  • Walnut
    Walnut Member Posts: 2 Noise


    What would make sense is if we could choose it ourselves the specific volume we want the patches to load. I've never seen any vst instruments load this way. Especially after I chose them to load at 0.

    My option yes is to raise the volume on my tracks but if I'm working in standalone mode I'd rather the instruments load at 0 (like I selected)

  • Gee_Flat
    Gee_Flat Member Posts: 311 Saw
    edited December 2022

    Yeah, now I remember after looking in settings. The 0db setting for Kontakt is only for 'NEW' instruments.

    But you can save each instrument 'Midi Controller Volume Range' to 0db and that instrument will open at 0db I believe.

    edit: forgot, if you set the main volume of an instrument to 0 and save it, then it will reload at that volume making the other step pointless ... doh!

    anyway ...

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod

    @Walnut It can be annoying I must admit but you can simply do it like this for the instruments that still load at -6db:

    • Open the instrument
    • Adjust the volume of the instrument.
    • Close the instrument
    • When this prompt comes up

    Click Yes, next time you'll open the instrument it will load at the volume setting you chose.

Back To Top