Lores sounds different playing back midi than playing on the keyboard.

john parker
john parker Member Posts: 3 Sine
edited December 2022 in Kontakt

It's the soundstage gets much smaller when playing back midi. I have tried everything. Taken off all velocity (within lores) set the sensitivity to zero and still, playback is wildly inconsistent. is the sound stage velocity sensitive? I want to use this library because it sounds so amazing, but the inconsistent sound is just too unpredictable.


for reference, I am using the "gentle souls" preset. I have the cello and clarinet turned off so it's only horse fiddle on the right.

all three layers have trim at 0,0 and trigger via exp vel is 0-127. in the general setting sensitivity is at zero.

what am missing here? it should playback exactly the same each time, but it doesn't. it sounds absolutely rich and gorgeous, but I need it to play back the same way every time.


thanks in advance.

Tagged:

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod

    @john parker Maybe some more details would be helpful here, like what is your operating system, what DAW are you using ? What are the audio settings, etc...? What do you mean about the soundstage ? Is there any automation recorded on your MIDI clips?

  • john parker
    john parker Member Posts: 3 Sine

    ahh sorry. logic current version, current version of ventura on a mac studio m1 max. 24/48. sorry, I meant instrument stage. For what it's worth, this is not an audio settings thing. midi notes are set to 127 velocity for each note but that shouldn't matter because velocity is turned off. It is the same volume regardless of how soft or loud I play. Every kind of modulation that can be turned off is off.


    thanks for your response!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod

    I couldn't reproduce the issue, would it be possible for you to do a short video (with sound) ?

Back To Top