Massive keeps crashing in Bitwig

Albert Gruber
Albert Gruber Member Posts: 6 Member
edited December 2022 in Massive X & Synths

Hey everyone.

since about a week Massive keeps crashing within Bitwig. Do you have an Idea, why? I already tried re-installing, updating etc.

Is there some version conflict happening?

Thank you!

Best Albert

Tagged:

Best Answer

Answers

  • Paule
    Paule Member Posts: 1,328 Expert
    edited December 2022

    For early 2023 is an Massive update notified.

    If you are on pc please upgrade your windows to 22H2 (win 10 or win 11)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,591 mod
    Answer ✓

    @Albert Gruber Does it also crash when you open Massive in standalone? If you apply these steps:

    My NI Software Crashes at Startup (Windows)

    My NI Software Crashes at Startup (macOS)

    Does that fix the issue, if not, what is your operating system and how does the crash happen exactly?

  • Albert Gruber
    Albert Gruber Member Posts: 6 Member

    Thx Paule,

    looking forward...hopefully the update will solve the issue....I'm on Mac M1...it already worked since i got the M1....seems like an issue with some Bitwig update I suppose. As all the other NI products work so far.

  • Albert Gruber
    Albert Gruber Member Posts: 6 Member

    Thx for the info Jeremy....i will try when back at the studio....it also crashed in standalone mode...let's see...i'll check on the OS version when back....don't know exactly which one it is atm....will get back to you

  • Paule
    Paule Member Posts: 1,328 Expert

    i'll check on the OS version when back

    I'm on win 10 pro and got my upgrade from 21H2 to 22H2 in October 2022 for testings and reportings. But I don't recognise issues or bugs. Microsoft inform all other win 10 user at Nov. 18th this year.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,591 mod

    @Paule I doubt this has anything to do with Windows updates.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,591 mod

    @Albert Gruber Any update on this one?

  • Albert Gruber
    Albert Gruber Member Posts: 6 Member

    @Jeremy_NI

    so sorry about the delay....yesss, re-initializing of the database helped....don't know what caused the whole thing, but it seems to be working fine again now....

    thank you so much for your help!

    happy holidays!

    Albert

    Riverside Studios Berlin

Back To Top