Anyone else having problems with Maschine/Kontrol VST Paths in Cubase?

Maxray
Maxray Member Posts: 25 Member

This only started days ago...

When I open in stand-alone everything is fine, but when I open in Cubase my folder paths are changed and none of the instruments or effects show up. Even after changing the paths and rescanning (Which I can see the software is reading!), the instruments still fail show up. I receive a message saying ""Instrument, etc." could not be loaded". I rebuilt the libraries, but the problem continues. I even attempted deleting Maschine and Komplete Kontrol from my plugin manager.

Does anyone have a fix or do I need to write up a ticket to support?

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod
    Answer ✓

    Can you load any VST3 plug-ins in Komplete Kontrol? Can you see Kontakt 7 here?


Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,035 mod

    Hello,

    Have you tried to uninstall and reinstall the 2 plugins, could be an issue with vst3 being not the same version as stand alone so vst3 is not up to date.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod

    @Maxray Make sure that your version of Komplete Kontrol when it loads in Cubase is the same as the standalone by clicking on the NI logo. If they don't match, check your plug-ins settings again: Plug-in Administration in Cubase 9 (and higher)

    Also make sure that Cubase and Komplete Kontrol are running as admin: How to Run a Program as an Administrator

  • Maxray
    Maxray Member Posts: 25 Member

    You were right... I had to physically switch them out in My initial template in order for them to update correctly. For some reason it wouldn't do it on it's own?!

    Thanx for the knowledge!

    Now I'm having an issue with Kontakt 7 and Hypha not loading in Komplete Kontrol. It seems like it's always one thing after another?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod

    Is Kontakt 7 working as standalone? Does Kontakt 7/Hypha show in Komplete Kontrol in standalone?

  • Maxray
    Maxray Member Posts: 25 Member

    Konkakt 7 is working in standalone, with hypha working in it's library. Neither work in komplete kontrol in standalone mode.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod
    Answer ✓

    Can you load any VST3 plug-ins in Komplete Kontrol? Can you see Kontakt 7 here?


  • Maxray
    Maxray Member Posts: 25 Member

    Yes, I can load it that way, but not from the browser. Which the macros assignments are missing.

  • Maxray
    Maxray Member Posts: 25 Member
    edited December 2022

    I should be more precise. I can prehear the sounds in the browser, but cannot load the instrument from a preset or from the instrument dropdown menu.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod

    @Maxray Is it also missing from the left browser when you open Komplete Kontrol in standalone? Then you need to reset the database:

    Reinitialize the KOMPLETE KONTROL Database

    1. In the Windows File Explorer, go to the following location on your computer:
    2. C: > Users > *Your Username* > AppData > Local > Native Instruments
    3. Note: The "AppData" folder is hidden. See this article for instructions to access hidden Windows folders.
    4. Search through the Native Instruments folder at this location to find the KOMPLETE KONTROL folder.
    5. Delete only the KOMPLETE KONTROL folder found here.
    6. Note: Deleting other NI product folders could result in unexpected behavior with other applications.


  • Maxray
    Maxray Member Posts: 25 Member

    I've done that twice, including a third time deleting the "Pal" file from service center in documents and the Favorites.db from appdata\NI\shared content. For some reason it seems to be a software bug with Komplete Kontrol and Maschine, where previews has the necessary data, but the Kontrol and Maschine software won't acknowledge the NICNT's of either product. Native Access seems to be working fine. Maybe it's an issue with .JSON files in the NI Recources folder?

    I'll try it again and see what happens. I'll let you you know what happens, but it will have to be later today.

  • Maxray
    Maxray Member Posts: 25 Member

    I tried reinstalling after deleting the Komplete.DB, favorites.db and shared contents "Pal". It remains the same... I can still load from the VST3 dropdown, but the browser still fails to load any kontakt library inside of Komplete Kontrol or Maschine.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,595 mod

    @Maxray I'm contacting you regarding this issue, we need to have a look in your system.

Back To Top