aidenstunes
aidenstunes Member Posts: 58 Sine

Whenever I load up a new Kontakt 7 in my DAW, the default tune is 397.47 Hz, instead of being set to 440 Hz. Why the hell does this happen? I composed an entire track out of key because of your faulty products. Just refund me and take that broken Komplete 14 away from me.

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    Hey @aidenstunes We never had similar reports.It would help to know what DAW, your OS, what sample frequency is used in these projects? Does it happen in Kontakt in standalone?

    If you follow these steps: KONTAKT Crashes it should bring evrything to default, does that fix it for you?

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    Hey @aidenstunes We never had similar reports.It would help to know what DAW, your OS, what sample frequency is used in these projects? Does it happen in Kontakt in standalone?

    If you follow these steps: KONTAKT Crashes it should bring evrything to default, does that fix it for you?

  • aidenstunes
    aidenstunes Member Posts: 58 Sine

    I'd like to firstly apologize for the response, I have been overwhelmed after wasting the whole morning writing a piece affected by this bug. I have tried reopening new Kontakt 7 players a dozen times, and the tune knob was twisted right away again and again. After reinstalling the old Kontakt player, reinstalling 7 3 times, and disconnecting then reconnecting all of my MIDI keyboards, the issue seems to be resolved now, but I'd keep an eye on it as I am pretty sure it happened randomly and suddenly.


    An investigation is required anyways I think, so: I use Windows 11 22h2, Live 11.2.6 yet the bug affected the standalone K7 player just as well. About the sample, I am not sure honestly.


    Kind regards Jeremy,

    Idan.

Back To Top