Install failure of Lores.

sarjenius
sarjenius Member Posts: 9 Member

So i just bought LORES yesterday. After the hefty download of 73GB Native Access 1 reported, that the install failed because it couldn't remove the previous version. I hadn't had LORES before. So why this error message?

I upgraded then to Native Access 2 and had to download the file again ... sigh Then NA2 told me, that i had to install Kontakt Player 7 even as i own Kontakt Full 6.7. I did install that. Then NA2 tried to install LORES and alas ... Again it reported the error of not being able to install because of the previous version.. I used NI Uninstaller but LORES isn't in the list, ofc - i hadn't it installed any time before i bought it ....

So now i am downloading it the 3rd time ... But before i try to install i ask you if you have a possible solution. Thanks in advance.

Tagged:

Best Answers

«1

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited November 2022

    @sarjenius Can you take a screenshot of the error message from Native Access and post it here?

  • sarjenius
    sarjenius Member Posts: 9 Member

    @Jeremy_NI I am afraid, that i have to download for 4 hours again if it doesn't install. Already opened up a ticket with Customer Support but haven't heard from them.


  • Gawawa
    Gawawa Member Posts: 2 Newcomer

    I am experiencing an exact same issue, just got Lores 2 days ago, updated to NA2, Installed Kontakt 7 player (I own full Kontakt 6) takes 4-5 hrs of downloading, another few hours of installing and in the end, NA2 informs that installation has failed. I also have tried 2-3 times but seems it will never succeed.

    I've also tried with other instruments but seems Lores is the only one that fails.

    I'm using M1pro processor Mac and have updated OS to Ventura 13.01 before getting lores so that might be the problem?

    Need help as I was really looking forward to use Lores...

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @sarjenius Is the issue fixed? My colleagues got back to you last Thursday about this.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited November 2022

    @Gawawa Do you get the exact same error message? When you start the download, what version is showed for Lores? There should be an installer for Lores in your downloads folder, can you tell us what size this file is?

    Could you post the NtkDaemon log, you can find it here: Macintosh HD > Users > your username > Library > Application Support > Native Instruments > NTK

  • Gawawa
    Gawawa Member Posts: 2 Newcomer

    @Jeremy_NI Hi there, the error message it self is different, nothing shows up with hovering or clicking the red "!" mark.

    The version displayed in the Library is 1.0.0.

    Lores.iso in my download folder says 72.33GB

    i guess log file contains some personal info could you send me a link to upload please?

    thanks.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Ok, so, then it's not the exact same issue, as you wrote before. There is no sensitive information on that file, only a log for this NTKDaemon application, nothing more. If you feel safer by sending it to me by direct message you can do it that way. Thanks!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    @sarjenius @Gawawa

    Please carry out the following steps:First, download and unzip the following file:

    https://drive.google.com/file/d/1Zbt7N6Afp8u0xw5tKF138ss75IBzJca9/view?usp=share_link

    Move it to your desired content location.Finally, carry out the steps in the following guide to locate the library in Native Access:

    Reinstalling a KOMPLETE Bundle Without Re-Downloading KONTAKT Libraries

  • sarjenius
    sarjenius Member Posts: 9 Member
    edited November 2022

    @Jeremy_NI Thanks that worked. :)

  • patrickbourke
    patrickbourke Member Posts: 9 Member

    My issue seems different. I assume the download was correct as the installation started. However, the installation gets to a particular point and then stops. I have tried to install twice but each time it stops at the same list of files shown below and never copies and more data; even after hours.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @patrickbourke Have you tried to download and install from the link I shared?

  • stookie
    stookie Member Posts: 3 Member

    @Jeremy_NI Seems I have the same kind of issues like the others. I dont know if the download is the underlying issue as I am also unable to download the Package from the Google Link you shared. It stops after a couple of GB.

    Maybe this is the initial issue. Could you span the package in to "mouthsized" pieces to download and share it again?

    Any other idea?

  • samulir
    samulir Member Posts: 1 Member

    Same here.. Native Access stops downloading and gives an error. Also the Drive link stops downloading at some point. I think the file is too large.

  • stookie
    stookie Member Posts: 3 Member

    @samulir Thanks for confirming that its not just me. But yet still quite quiet around this topic.

    I am going to place a new Customer Support case.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @samulir @stookie What error message do you get? Does the link to the installer I posted in this thread work for you?

Back To Top