Native Access stuck on activating products

Arvin Member Posts: 2 Newcomer

Hello. I've had some serious problems with native access recently. It started about 2 weeks ago when i noticed i couldnt open any NI plugins in my daw. then i noticed my Native access was broken. So naturally i tried reinstalling it and it gets stuck on "Activating products" and it wont open. I really need help with this since i need to use my NI products.

This is what it looks like. Please help.

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,653 mod
    edited November 2022 Answer ✓

    Hey all, there was a huge incident last night. Most of Native Access requests couldn't go through. Everything is back to normal this morning. A few users might still experience issues, it should be 100% fixed soon, we'll keep you updated. If you contacted our support, you can expect a little delay in the answer, as you can imagine, a lot of users got in touch. We deeply apologise for the trouble caused by that.



  • Paule
    Paule Member Posts: 1,328 Expert

    I'm on pc win 10 pro and NA 3.01 work fine. Is your wifi okay?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,653 mod

    What was happening in your DAW?

    What do you mean by "my Native access was broken" Can you give more details on what was happening?

    Are you running Native Access as admin? How to Run a Program as an Administrator

  • Arvin
    Arvin Member Posts: 2 Newcomer

    I've been trying to start native access for a while and it gets stuck on the activating products step. i've tried running as administrator and removing and reinstalling. It just doesnt work. i got to the login page once but it just went back to activating products.

    It started a while ago when i discovered i couldnt open projects where i used NI plugins. i figured i'd just reinstall NA but now it wont open and i cant use any NI products.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,653 mod

    @Arvin Please get in touch with our specialists here:

  • ericagibson
    ericagibson Member Posts: 1 Newcomer

    Any luck in finding a good solution to the issue, Arvin? I've been having some similar issues and am debating trying to uninstall / reinstall Native Access to see if that will help.

  • Emergent Design
    Emergent Design Member Posts: 1 Newcomer

    I'm having the problem, too. Any updates or solutions?

  • TheDJProxy
    TheDJProxy Member Posts: 1 Newcomer

    To add to this...if you DO get past the "activating products" page and NA launches, it will not display any products (except for 3rd party, if you have those). It just gives an error of: Oops...Looks like nothing came up for ""

    It's not an internet connection problem, as you can look all over his forum, Reddit, Gearspace..etc.

  • RonFromOhio
    RonFromOhio Member Posts: 1 Newcomer

    I am having this problem as well, which sucks because I just want to register my time limited serial number. I hope this gets fixed before I lose my product

  • mattrixx
    mattrixx Member Posts: 12 Member

    Yep, I am seeing this also.

  • Zrose
    Zrose Member Posts: 1 Newcomer

    Having the same issue as well

  • JoeChavez
    JoeChavez Member Posts: 1 Newcomer

    Same issue on macOS.

  • TessellationRow
    TessellationRow Member Posts: 1 Newcomer

    same issue on macOS (M1). Has been stuck on “registering your products” for about 30 minutes

  • Phylr
    Phylr Member Posts: 2 Newcomer

    I've got the same problem as well - Mac OS 11.3.1 / 2.4 GHz 8-Core Intel Core i9 - Native Access is only displaying 3rd part libraries

  • jom111
    jom111 Member Posts: 3 Newcomer

    Just adding to the chorus here, same issue as well. I'm on Windows 11 and it's also not showing non-3rd party libraries!

  • DVSmusic
    DVSmusic Member Posts: 2 Newcomer

    This is happening to me as well. I was trying to update ProjectSam's Lumina Library and after it failed, all my NI libraries disappeared. MacOS 12.6.1. All libraries installed on external HDD.

Back To Top