Disconnection of NIHostIntegrationAgent & NI Harware Service in Services

Options
keefycal
keefycal Member Posts: 27 Member

Hi NI Users

For several months I have been struggling to use my Windows 10/S88/Cubase12 Pro system as every time I begin a session, the DAW option does not appear in the Studio Setup. Consequently, the transport side of things doesn't work. (I fear a system update may have been responsible, but it's too late to go back).

Initially, I had a work around which involved downloading and reinstalling Komplete Kontrol before every session, but over weeks of trial & error, I have narrowed the problem down to the two progs. in Services. i.e NIHostIntegrationAgent & NIHardware Services. Despite set to Automatic/Running, a refresh of these progs. usually gets me started. I have been comunication with Tech. for months, but, short of a reinstall Windows suggestion (which I really don't want to do) nothing I have tried has made any difference.

Numerous uninstalls/reinstalls later I am still very frustrated by things.

Any ideas would be gratefully wecomed.

Keith

Comments

  • smvwhite4
    smvwhite4 Member Posts: 1 Newcomer
    Options

    Hi Keith


    Just found your comment here and was wondering if you solved your issue with NI Integration.

    I too have had issues since Komplete Kontrol 2.9.4 and reinstalled Komplete Kontrol plugin practically before each session (S49 Mk2 Transport was never working until I did).

    More recently I've restarted the app in the Windows system tray but sure gets annoying. Still looking for a solution.

    Steve

  • keefycal
    keefycal Member Posts: 27 Member
    Options

    Hi Steve

    Sorry, I have only just seen your response about NI Integration.

    No. I have not resolved it, and I have been left to get by using work arounds that I have discovered over the years. ie, I have put a 'Settings' icon on my desk top, and although the NI Int. shows that it is 'Automatic' and 'Running', it is not. Every time I wish to use NI with the keyboard buttons to activate the DAW (Cubase) transport, I have to 'Restart' manually several times until I get the 'BingBong' which indicates that it is now really active.

    I haven't had my NI system working properly for 2 years and after being bounced around the tech, guys, I have been told to reinstall Windows, and everything else all over again. I hope to purchase a new computer and reinstall NI afresh when I have the time

    On top of everything else, I have recently updated KK to find that when I do a scan (on the 'standalone') it hangs on my Halion Sonic SE sample set which means that KK is unworkable. It appears from the Forum, that many others users are gettin the same issue and nothing suggested to date has worked

    The NI system is the answer to a dream I have had for 60 years when I began my music tech. journey but, for me, it has turned out to be a nightmare. I love it when others report that it works for them!

    Keith

Back To Top