Solid Dynamics input signal is too low to hit the compressor

Options
Kahooma
Kahooma Member Posts: 1 Member

I don't know if I am doing something wrong but I cannot seem to get Solid Dynamics to have any sort of input level to hit the compressor more than a maximum of 6dB of compression, even though the meter goes up to 20dB.

To get to 6dB, I have the input levels at 0dB in my host (Logic Pro 10.7) and I also use the Input Boost to add more to it but it just sits there at the 6dB level.

Can anyone tell me what I am doing wrong? It's not that I want to smash the life out of my sounds, but I feel like the compressor isn't doing what it should.

Tagged:

Comments

  • Milos
    Milos Member Posts: 1,989 Guru
    Options

    Maybe you should add the Volume or Gain Booster effect along with Solid Dynamics.

    It might solve the issue.

Back To Top