Is this normal? Am I missing something? Browser sample sounds work but loaded does not.

McFaulTech
McFaulTech Member Posts: 4 Sine

I had originally posted this assuming that it had something to do with my Mackie ProFx12v3, but I have since isolated my rig to only the Komplete Kontrol S61 MK2 and Kontakt 7. When scrolling through the library, using the joy knob on the S61 MK2, I can hear the sample sounds. But once I find the one that I want and click Load, then it loads up on the screen and everything looks as it should, except I have no audio any longer. I've tried my standard realtek ASIO, ASIO4all, and my ProFX Asio. All have the exact same results. I've had this setup for weeks and can't figure it out :-/ HELP PLEASE!!!

Best Answer

  • JesterMgee
    JesterMgee AustraliaMember Posts: 1,017 Pulse
    Answer ✓

    So are you using Komplete Kontrol in standalone mode (not in a DAW)?

    Have you checked in your MIDI preferences of Komplete Kontrol to make sure the MIDI input for the keyboard is selected (screenshot)?

    Since the sound previews are working it appears your audio is setup correctly. Also, sometimes I seem to have the issue that when I initially load KK my keyboard isn't sending any notes, switching it to MIDI mode and back to plugin mode fixes it so just try that also.

Answers

  • JesterMgee
    JesterMgee AustraliaMember Posts: 1,017 Pulse
    Answer ✓

    So are you using Komplete Kontrol in standalone mode (not in a DAW)?

    Have you checked in your MIDI preferences of Komplete Kontrol to make sure the MIDI input for the keyboard is selected (screenshot)?

    Since the sound previews are working it appears your audio is setup correctly. Also, sometimes I seem to have the issue that when I initially load KK my keyboard isn't sending any notes, switching it to MIDI mode and back to plugin mode fixes it so just try that also.

  • McFaulTech
    McFaulTech Member Posts: 4 Sine

    totally appreciate the help! I had watched a video of an N.I. guy on youtube that said you just scroll, select, play...would be nice if there were a general ground up instructional video for this. I just assumed it was automatic. So I selected the komplete control as the midi in and the windows driver as the midi out. It works great now, thanks!

Back To Top