Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Only hear dry signal

Pauamuncha
Pauamuncha Member Posts: 5 Member

The PC software is Windows 10, audio interface is Steinberg UR22Mk2, the output is via monitor speakers

In Guitar Rig I can see my input and output levels working and hear the sound without the effects. Any help would be most welcome

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 1,810 mod
    edited October 2022 Answer ✓

    That knob must be set to DAW for sure, and i mean the loopback setting in the audio panel of the interface. You can open it from the GR settings by clicking on "asio config". And loopback must be set to off. If you then hear nothing anymore you have to raise the gain on the interface input cause guitar rig has a gate on the input Also setting the guitar rig input to mono is recommended, on top of the program left from the input meters you can switch it to left instead of the middle (stereo button) your guitar is just a mono source.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,810 mod
    edited October 2022

    Hello,

    can you try with just a delay, and have you loopback disabled in the ur control panel? It should be off in this case.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,522 mod

    @Pauamuncha What are your audio settings, input and output in GTR? Can you post a screenshot?

  • Pauamuncha
    Pauamuncha Member Posts: 5 Member

    Here's my setup, no matter what I do can only hear a clean sound coming from the audio interface, it's like it's by passing guitar rig despite the app showing that it's receiving a signal, cannot hear any guitar effects. Tried various amps in guitar rig but nothing. Thinking it might be something wrong with the ASIO driver? Tried ASIO4all but just got a loud ringing sound

  • Pauamuncha
    Pauamuncha Member Posts: 5 Member

    Have also changed knobs on audio interface mix knob to DAW and nothing

  • Pauamuncha
    Pauamuncha Member Posts: 5 Member

    Yes changed audio interface settings to DAW and still nothing

  • Uwe303
    Uwe303 Moderator Posts: 1,810 mod
    edited October 2022 Answer ✓

    That knob must be set to DAW for sure, and i mean the loopback setting in the audio panel of the interface. You can open it from the GR settings by clicking on "asio config". And loopback must be set to off. If you then hear nothing anymore you have to raise the gain on the interface input cause guitar rig has a gate on the input Also setting the guitar rig input to mono is recommended, on top of the program left from the input meters you can switch it to left instead of the middle (stereo button) your guitar is just a mono source.

  • Pauamuncha
    Pauamuncha Member Posts: 5 Member

    Did the trick thanks for all the help

Back To Top