One of my libraries is always asking me to locate the samples.

adic27
adic27 Member Posts: 18 Sine
edited October 17 in Komplete General

Every time I do it's already set to the location but it's set on the instruments folder and not the samples folder. How do I simply change it to where it remembers once I select the samples folder? There's an option to have it remember the selected path for the remainder of the session but not permanently.. or am I missing something?


Thanks


Edit: Forgot to mention that it's only one library and I'm sure it's something I screwed up but it was long ago. Should I batch-resave the samples or something?

Best Answer

Answers

Back To Top