Komplete 14 - upgrade (certain instruments only!) to OS 11.13.6 High Sierra via native access 1 ?

MirkoS
MirkoS Member Posts: 2 Noise

Hello, I own "Komplete 12 Ultimate" and could upgrade to "Komplete 14". Unfortunately, my operating system is still OS 11.13.6 (High Sierra). For various reasons I have to keep this for now too! Now my question: Komplete 14 "actually" no longer supports this operating system (according to official information). Although it contains a lot of stuff from the last two years that would normally still have to run on my operating system. Can I still install (partially) Komplete 14 on my system? (can I do this via native access 1 ?) Can I install certain instruments and tools that were recently supported for the system (like Session Guitarist Mint)? Or does that not work at all? Thank you for your support. LG Mirko

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    edited October 12 Answer ✓

    Hey @MirkoS In this article you can check what is the last version of our plug-ins supported for your OS:

    Compatibility of Native Instruments Products on macOS

    You can also find installers for these versions in the article. It should get you covered for most NI plug-ins. Of course, you won't be able to install Kontakt 7. You also need to check for all the Kontakt libraries that they are compatible with Kontakt 6.6.1, the latest Kontakt version for 10.13. And yes you can still use Native Access 1.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    edited October 12 Answer ✓

    Hey @MirkoS In this article you can check what is the last version of our plug-ins supported for your OS:

    Compatibility of Native Instruments Products on macOS

    You can also find installers for these versions in the article. It should get you covered for most NI plug-ins. Of course, you won't be able to install Kontakt 7. You also need to check for all the Kontakt libraries that they are compatible with Kontakt 6.6.1, the latest Kontakt version for 10.13. And yes you can still use Native Access 1.

  • MirkoS
    MirkoS Member Posts: 2 Noise

    ok, thank you :)

Back To Top