Lores - Download Failed

borrachoruso Member Posts: 2 Member

I'm trying to install Lores without success - tried twice already. It downloads iso file of 72.33 GB and then Native Access showing Download Failed. When installing manually from iso file it says Lores Installer Mac.pkg can’t be installed because its digital signature is not trusted.

All other smaller libraries were installed without any issues. I'm running MacOS 12.5.1 on a M1 Pro MacBookPro with 1.5Tb free space. I checked the knowledge base that says to delete all iso /aria files and check preferences. I did that, it didn't help.


  • Nico_NI
    Nico_NI Administrator Posts: 1,130 admin

    Are you trying to install it from Native Access 1 or 2?

    Servers are quite saturated at the moment due to Komplete 14 release which can cause failures. I'd recommend to try another time with Native Access 2. If possible at night to avoid peak times or in the early morning.

  • borrachoruso
    borrachoruso Member Posts: 2 Member

    It is Native Access 2. All other libraries are fine including Choir Omnia which has a similar size (70+Gb). I have already tried three times with the same result.

  • Nico_NI
    Nico_NI Administrator Posts: 1,130 admin

    Curious. If the issue persists please get in touch with our support. We'll get this fixed!

  • MLW
    MLW Member Posts: 12 Newcomer

    I am having the same problem with Lores it will not download on my Mac Pro M1 and have attempted so many times.I recently updated to Komplete 14 too and everything downloaded except Lores.I have already contacted Support and have been sent it in a separate google drive file that fails too so there's something wrong somewhere and even if it did how would I get updates on it.Its disappointing and doesn't give me much confidence in purchasing anything else at the moment.

  • phloog
    phloog Member Posts: 5 Newcomer

    On my third week of trying to get Lores installed. Can you at least make me feel a bit better by telling me that everyone involved with the newest version of Native Access has been fired? Native Access is suitably abbreviated “Nah”

    Multiple attempts using NA, then you send me a link that fails after anywhere from 30 to 50G.

    Maybe offer customers the option of going back to old physical media? This current NA is hot garbage.

Back To Top