Ozone 10 Installation Fails (Solved)

Options
Vernon Barnes
Vernon Barnes Member Posts: 2 Newcomer
edited September 2022 in Native Access

I am using Native Access 1.14.1 (R156)

All items in the Komplete 14 upgrade installed without problems except Ozone 10. It repeatedly fails to install with error message

Expected option but got "/s" Options start with leading "_" prefix


Edit - Solved, sort of, by upgrading to Native Access 2

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Answer ✓
    Options

    @Vernon Barnes Thanks for the update. Indeed, To successfully install Ozone 10 you need to use Native Access 2.

Answers

  • Vernon Barnes
    Vernon Barnes Member Posts: 2 Newcomer
    Options

    Further information - I am using Windows 11

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Answer ✓
    Options

    @Vernon Barnes Thanks for the update. Indeed, To successfully install Ozone 10 you need to use Native Access 2.

  • Nomasiac
    Nomasiac Member Posts: 2 Member
    Options

    Mine still fails and I have Native access 2 with latest Windows OS 🤦

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Options

    @Nomasiac Then you should get in touch with my colleagues here: http://bit.ly/NIsupport_install

  • tr@nz
    tr@nz Member Posts: 9 Member
    Options

    Same issue here and cannot install Native Access 2 (v3.1.0) as that just hangs when logging in.

  • Crazy Owl
    Crazy Owl Member Posts: 2 Newcomer
    Options

    Same issue. The Native Access 2 is not working for me, so I have to roll back to NA1 and now I can't update the Ozone...

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Options

    @Crazy Owl There is a link to support in the thread. Please follow it.

  • egjanuary
    egjanuary Member Posts: 13 Member
    Options

    Lamest error message ever. Also, Why didn't Native Access tell me I need to update, or even tell me there was a new version?

    It worked after I updates Native Access, but they can do better.

  • jtikey
    jtikey Member Posts: 5 Member
    Options

    yeah, I didn't know there was version 2, had to literally have and error like this and google it.

  • Reg
    Reg Member Posts: 3 Newcomer
    Options

    Same problem with NA 2 installed.

    Problem 1 it's only a VST3 for Ozone 10 although that shouldn't be a problem installing it into the ''Program Files'' VST location Not the ''Program Files (X86)'' Folder) in Windows 10 Pro.

    I tried everything including a different PC using Paid Cakewalk Platnum and Cakewalk bandlab along with FL studio and still no results.

    I even contacted NI along with iZotope and sent error photo attachments and still no fix.

    iZotope can't enter it into their Product Portal because it's a special NI addition unless you purchase from them, but Purchasing Ozone 8 Elements from Plugin Boutique and it can be registered into IZotope Product Portal, all of my Element purchases show up with no problems, Go figure. I'll just keep on trying until I get it working. Hopefully, before Ozone 9 comes out. 😁

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,262 mod
    Options

    @Reg VST3 files are installed here by default: C:\Program Files\Common Files\VST3

    This is for all manufacturers, DAWs, etc...

    With Koimplete 14 you got Ozone 10 Standard, it should show in Native Access but not in Izotope Portal, that's expected behaviour.

  • nakanocrow
    nakanocrow Member Posts: 1 Newcomer
    Options

    Thanks for this - thought I was going crazy. I must've missed the note to update to NA2? But once I got that going, O10S installed without any problems.

  • Ticosanz
    Ticosanz Member Posts: 1 Newcomer
    Options

    Probably I'm missing something, but I haven't already been able to install O10S. Native Access 2 shows "Installing Ozone 10 Standard" but never ends. I'm using Windows 10

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod
    Options

    Hi @Ticosanz

    Please quit / force quit Native Access and restart your computer.

    Next, try installing the product via the following link: 

    https://downloads.izotope.com/product_download/iZotope_Ozone_Standard_v10_4_0.exe

    Finally, relaunch Native Access so that it can correctly authorise. 

    If the issue persists, please let us know. 

  • takaliuang
    takaliuang Member Posts: 1 Member
    Options

    Problem solved by upgrading to Native Access 2

Back To Top