When will there be a new Komplete Kontrol release?

p.walz
p.walz Member Posts: 4 Member
edited September 2022 in Komplete Kontrol

Hallo,

I once opened a ticket "2892113 - Weird behaviour in Cubase automation lane". There is still this error in Komplete Kontrol 2.7.2 and 2.7.1.

So I had to go back to 2.6.7. Problem is that I already saved some of my Cubase projects with 2.7.2 before I realized the bug. They are not working any more with 2.6.7.

I like to ask when there will be a new Komplete Kontrol release and if this error will then be fixed.

Cheers, Peter

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Hey @p.walz Unfortunately this is not yet fixed, even in the next update coming (2.8.0)

  • p.walz
    p.walz Member Posts: 4 Member

    Hallo, any news on this bug? Thanks, Peter

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Hey @p.walz Bug is still in the backlog, no date for a fix yet, but after further looking into it, it seems it only affects the VST3 version of the plug-in. That's why 2.6.7 works for you, there is no VST3 version.

    So here's what you can try. Update to the latest version of Komplete Kontrol. It will install the VST2 and the VST3 version. Because Cubase will always favour the VST3, you should delete the VST3 file found here:

    C:\Program Files\Common Files\VST3\Komplete Kontrol.vst3

    Then open Cubase, it should load the Komplete Kontrol VST2 plug-in, can you reproduce the issue with this version?

  • p.walz
    p.walz Member Posts: 4 Member

    Hallo Jeremy, many thanks for your answer. I hereby can confirm that the problem is solved with your suggested solution. I'm fine with that as VST2 works like charm.

    Many thanks, Peter

Back To Top