Lost old account - no access and can't transfer my serial to new account

Hex acoustic
Hex acoustic Member Posts: 2 Noise

I ordered the komplete 13 bundle and when i ran the native access installer it asked me to enter my serial which i did, it took me over 12 hours to install all the packages and when i woke up native access closed itself, when i ran native access again it prompted me to log in and it showed a gibberish email account which i didn't create but the key was registered to and because i don't know what password was linked to it i can't transfer any licences to the account i created when i purchased the software and license so now i'm unable to use the serial i paid for and can't transfer it and have to wait two more days to get in contact with support.

Kind of sucks that i waited so long to get the software i paid for only for this to have happened, and i'm not paying for a new key just to use what i already paid for.

Best Answer

Answers

  • Monochrome
    Monochrome GermanyMember Posts: 194 Saw

    All of this sounds very strange... to say the least.

    When installing Native Access and running it for the first time, you're prompted to login to your existing NI account. If you did this and registered the serial, then everything should be attached to your account.

    Also, Native Access shouldn't close itself after installing everything. Nor should it show a "gibberish email account".

    Did you got hacked? Or did anyone else got access to your device?

  • Hex acoustic
    Hex acoustic Member Posts: 2 Noise
    edited August 20

    Yeah it is strange given i bought the bundle associated with the email inked to this account.

    When i ran native the first time it didn't ask me to login and seemed to already have been logged in but i don't recall ever logging in or using native access.

    "Also, Native Access shouldn't close itself after installing everything. Nor should it show a "gibberish email account"."

    yeah i know it shouldn't but it did, my computer was on all night while i was waiting for everything to install and update but when i looked native access seemed to have not been running anymore even though nobody had access to the computer and when i opened the program again it asked me to enter a password, and that's when i noticed the email/user wasn't the one i registered with and paid for.

    I don't think i got hacked but can't be certain, all i want is access to the serial key i paid good money for, and am not paying for another serial

  • Simchris
    Simchris Temecula, CAMember Posts: 115 Tri

    You need to open support ticket.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,685 mod
    Answer ✓

    @Hex acoustic I see that my colleagues fixed the issue yesterday (august 22).

Back To Top