Using FX unit mode selector not working properly.

amity25 Member Posts: 1 Newcomer

Hi Team, I am trying to use the fx mode selector to toggle from group fx to single fx with preloaded effects on my fx channel 1. I have to toggle twice on the key to get it to work right. I want it to work at the single press of a key.
Keys used: -
I am using the F1 key for group fx, the ESC key for the single fx, and f4 for the fx unit mode selector. Want to use reverb for single fx and bounce + transpose + reverb for the group fx
The problem I am facing is when I press the F4 key to switch between group and single fx it loads the bounce for single fx and then after pressing the ESC key again, it shifts to the reverb. I want it to load the reverb first, not the bounce. It seems it picks the first effect i:e bounce from the group fx. Also for group fx, I have to press the f1 key two times to turn on the bounce effect. It turns on the transpose + reverb but not the bounce.
I am sorry for bad English. I will attach images as I tried uploading a video but it was not allowed. please share an email id to upload the video for more clarity.

Back To Top