Twenty five plug-in don't work with the last version of Kontakt 7 [RESOLVED]

Options
caligory
caligory Member Posts: 1 Member
edited June 4 in Kontakt

Hello,

I download the latest version of Kontakt (V7.6.1) but I have a problem with the plug-in TWENTY FIVE. Since I have this new Kontakt it don't launch anymore. The message is

"Your version of Kontakt is too old to load this file, which was saved with Kontakt v7.7.1.000. Please update to the latest version of kontakt !"

But according to native access I have already downloaded the latest version and this version is V7.6.1

So what about v7.7.1 ? Where does it come from ?

I'm on windows 10.

Back To Top