Native instrument Lores and kontakt 6.7

Jameson
Jameson Member Posts: 1 Noise

Stupid me I purchased Lores not knowing it runs with nothing less than windows 10 and Kontakt 6.7.1 Im using windows 7 because its stable, heard kontakt 6.7 has issues with cubase and windows 10 is a nightmare as well. Anyone know a way out of this would love to use Lores but will not venture into a nightmare, finally got my set up working beautifully

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 834 Saw

    Minimum requirements are what they are… no workaround as far as I know…

Back To Top