Kontakt Library Not Installed (But...it's been installed for years)

dafingaz
dafingaz Member Posts: 14 Member

Started getting this message today. Never saw it before.

When I click activate it just goes to Kontakt like regular.

Most library files (so far) still work. But I'm having trouble with some stating that "The instrument belongs to a library that is not currently installed" for some libraries I've had installed for years.

I tried to uninstall and reinstall with no luck.

Can someone help me with this? Trying to finish up a project tonight.

Thanks!


Best Answer

  • dafingaz
    dafingaz Member Posts: 14 Member
    Answer āœ“

    Thanks for the suggestions everyone!

    I eventually got it back up and running, but I did so much to troubleshoot, I don't know exactly what got it up and running (I believe it was from a link above or maybe a link to another link to another link).

    For those who want closure: I was able to finish the trailer track for the album and the library accepted it. I didn't get any sleep, but I'll take it. LOL.

    @Jeremy_NI I'll share more info next time. For some context here, I only had less than 100 libraries showing up and about 200 not showing up. I might spare you from looking at that list if it happens again. šŸ˜‚

    Thanks again!

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod
  • dafingaz
    dafingaz Member Posts: 14 Member

    Thank @Uwe! I'll give the sign out and sign back in another go. Didn't work the first time. 2nd time might be a charm. :)


    No luck with that one. I'll go through the article now. Thanks again!

  • Vocalpoint
    Vocalpoint Member Posts: 872 Guru

    Had this happen to me way back when I was still on Komplete 13/Kontakt 6 and some product update (or new library I decided to download one day - within Native Access insisted that it required Kontakt 7 (Player at that time) to be downloaded without any way to stop it.

    The only way I could ever get it this messaging to stop - was to uninstall Kontakt 7 Player and force myself to never update whatever it was within Native Access that was forcing K7 Player onto my machine.

    I finally gave up a few months later - updated to Komplete 14 which gave me the "full" K7 and moved on from there.

    There is most definitely a conflict between Kontakt versions happening here. You definitely have a flavour of Kontakt 7 installed that is not activated for use (yet).

    VP

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,547 mod

    And if the issue comes back, some more info would be helpful, like your operating system, what DAW you use, what library is not showing up, etc...

  • dafingaz
    dafingaz Member Posts: 14 Member
    Answer āœ“

    Thanks for the suggestions everyone!

    I eventually got it back up and running, but I did so much to troubleshoot, I don't know exactly what got it up and running (I believe it was from a link above or maybe a link to another link to another link).

    For those who want closure: I was able to finish the trailer track for the album and the library accepted it. I didn't get any sleep, but I'll take it. LOL.

    @Jeremy_NI I'll share more info next time. For some context here, I only had less than 100 libraries showing up and about 200 not showing up. I might spare you from looking at that list if it happens again. šŸ˜‚

    Thanks again!

Back To Top