Audio crackling and wave track jumping

Paddy Mac
Paddy Mac Member Posts: 1 Newcomer

Last Sunday I upgrade my windows laptop (MSI gf75) from 8gb RAM to 64GB. This was to increase workflow on Ableton. Ever since any track I play on my S4 mk3 has loud audible jumps (crackles). The track wave form visibly stutters and gigging is no longer viable. Nothing else has changed on the laptop.

When I run diagnostics in Pro3 Audio settings buffer overrun is through the roof. I've adjusted latency, buffer and every other setting. I even removed the ram and went back to 8gb. It still runs unstable. Ive uninstalled traktor pro 3 and asio drivers and reinstalled. Still does it.

I removed the S4 mk3 and ran pro3 on blutooth headphones on every other driver possible, and still the symptoms persist.

Since this is my main music production laptop, uninstalling USB drivers left right and centre is not an option as I am contracted to produce music.

I've had my sound engineer come and take a look and in his opinon it is Traktor pro 3 causing the issues. Unless I sort this pretty quick I will lose a lot of money in gigs.. my option currently is to go back to serrato/rekordbox and a Pioneer set up or spend £2000 on a macbook pro (which also seems to have issues with pro 3) to get traktor running.. the latter I think is unviable as it would be cheaper to go back to serrato and rekordbox.

Any help fixing this would be greatly appreciated, or if NI could come up with a viable workaround/ update, as this seems to be a common issue.

I genuinely don't see why upgrading the ram, which is a fairly common thing to do would cause so many issues.

Comments

  • AudiFreq
    AudiFreq Member Posts: 21 Member

    ...my ableton has never used over 8gb of ram. Wild. Anyway, if the only thing you have done is add more ram and it's running dual channel (and you said you tried going back to 8) As someone who repairs laptops professionally, have you tried cpuid while running traktor?

    It's so easy to bend a heatpipe on a gaming laptop, check for cpu throttling, if it is, try repasting your CPU first, and you fan performance mode in bios.

Back To Top