Moved my Kontakt Library, now some images, and some sound files don't appear in Kontakt 7

PatP
PatP Member Posts: 1 Newcomer

Hello! I'm very new to Native Instruments, and excited to get started, but I've run into a bit of a snag. Hoping someone can provide some advice.

I successfully downloaded Komplete 14 Standard. And then, I moved my Kontakt sound libraries to an external drive (and made the appropriate path adjustments). And while Native Access shows all instruments being successfully moved and located, Kontakt 7 only shows about 2/3 of the instruments, and many (but not all) are without images. For the files that don't appear in Kontakt 7, I've tried uninstalling / reinstalling, but to no avail.

Any advice would be hugely appreciated, and thank you in advance.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,547 mod

    @PatP First of all, make sure that Kontakt, Native Access and your DAW all have full disk access: How to Enable Full Disk Access on macOS

    So all libraries show as installed in Native Access? If so, you would need to reset Kontakt's database:

    1. Hold down the alt key on your computer's keyboard and click Go in the Finder menu bar. Choose the appearing Library entry in the drop-down menu.
    1. Navigate to Application Support > Native Instruments.
    2. Depending on the Kontakt version you are using, delete the following folder:"Kontakt 7"
    3. Start Kontakt as a standalone application (not in your DAW)

    If some thumbnails are still missing, check these steps: Thumbnail Picture Icons are Missing in the KONTAKT 7 Browser

Back To Top