Pitch bend not working with Sync tracks

Aripipa
Aripipa Member Posts: 2 Member

I have Master Clock on Auto. Deck A in Master and B in Sync. I move deck A's pitch bend and it immediately removes its Master status, so I can't use Picth Bend and speed up the tempo with the two tracks in sync like I've always done. It has been unconfigured without touching anything in Preferences. Does anyone know what could have happened? It's very strange and I can't find tutorials on this. I can't fix it. Thank you!

Answers

  • GiamPazzo
    GiamPazzo Member Posts: 1 Newcomer

    Hi, I have the same problem too

    It happens that with synchronisation activated the picht goes crazy. It's not a mechanical problem

    I hope someone can help solve it. Thank you

  • Aripipa
    Aripipa Member Posts: 2 Member

    Hello! I solved the problem! I had to disable the IAC Driver from the Audio Midi Configuration. I had activated it a few days before and when I deactivated it everything worked fine again! Attention, it is in Audio Midi Configuration (not in Midi Control Center). I hope it helps you! Thank you!

Back To Top