Traktor 3 Pro gets Self employed if i use a Playlist or the Search option

DJBaka
DJBaka Member Posts: 3 Sine

Hey everyone,

I have a problem with my Traktor Setup. I have often lags or problem in the form of that Traktor getting Self-employed if i play tracks from a Playlist or if i use the Search option in Traktor.

With Self employed i mean it happens random things like: I press play on deck b and deck c plays to, the line faders jumping from 0% to 100% while the faders physical at 0%, some pits/nobs like bass, mid, high, gain or so jumping to 100% or so without reason, sometimes if i use the jogwheel then it haning and spinning and move random back or forward and moves the pitch fader in Traktor to.

But all that things are only happening if i use a Playlist in Traktor or the Search option(Also i think if the Traktor Database will get used).I was recording the last test session where i was try to play tracks from a prepared Playlist in Traktor for the first half hour and i have uploaded it to hope it is to understandable/seeable what i mean with self employed.

https://youtu.be/zHLW7NiatX0?t=741

Here the timestamps where it happens(after a half hour i have stop to use the playlist):

12:50 - 13:3020:00 - 20:50

https://www.youtube.com/watch?v=zQr-KHQpmdo

Here a other short video with handy cam to see it maybe a bit better. That was a extrem case on a other pc where usb makes a problem generel and nothing worked but if i use a Playlist or the Search option it looks similar to that. Without the Playlist if i just load tracks from a Directory instead of a Playlist then all works fine.

I use Traktor 3 Pro(Traktor 3.5.3)

I hope someone knows about the problem and have maybe a idea what to do.

Sorry by the way for my bad english.

Peace,

DJBaka

Answers

  • DJ_DichOtomy
    DJ_DichOtomy Member Posts: 6 Sine

    Well My s4 isn't self employed, but it definitely has been picking up odd jobs. Since the new update it will randomly turn on FX while I'm browsing the library. I'll load a song and then when I go to play it, no sound because some combo of delay and feedback on the #4 FX slot has turned on and it makes it so there is no sound. It used to do this whenever I would first turn it on, but after that it would be fine, now it's all good when I turn it on but will randomly happen when I'm browsing for my next song. It only happens the one time and then is fine after that and so far it hasn't been an issue, but could be a big issue if I'm just going to drop it in on the one and I get silence. Yikes!

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 765 admin

    Maybe @Ryan_NI would know what to do here??

  • Sunborn
    Sunborn GreeceMember Posts: 64 Tri

    It seems to me that you have wrong configuration between Traktor software and your DJ Controller!

    Are you sure that you using the correct template?

  • nightjar
    nightjar Member Posts: 396 Saw

    My KK app is blocking the unionization efforts going on amongst my keyboards.

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 157 mod

    Hey @DJBaka - it looks like either there is something wrong with your controller's mapping in Traktor, or there is potentially a hardware issue.

    It looks like your controller is a Numark 4Trak, is that correct? If so, it is a "Traktor Ready" controller, so if the setup is done correctly and the controller works as expected, there shouldn't be an issue.

    Could you please do the following and let me know if the issue persists?

    1. Quit Traktor and disconnect your devices.
    2. Navigate to the following folder:
    3. Win: C: > Users > *Username* > My Documents > Native Instruments > Traktor *x.x.x*
    4. Move the files called Traktor Settings.tsi and collection.nml onto your desktop.
    5. Connect the Numark
    6. Restart Traktor
    7. Run the Setup Wizard

    Does the issue persist after this? If it looks like everything is okay, then you can re-import your track collection by following the steps in the link below:

    How to Restore the TRAKTOR Track Collection from a Backup

  • DJBaka
    DJBaka Member Posts: 3 Sine

    Ist just make standard configuration... with the Setup Wizard i have selected the Numark 4Trak and after that setup i have just insert on the controller settings the ndx 900 to.


    I think something get wrong with the mapping of the Numark NDX 900.

    I have already more often try to resetup traktor throug reinstall or deleting the collection and settings but that don't help. I have reinstall Windows and Traktor some weeks ago to again but i have still the same problem.

    But i have get a hind... if i remove the mapping of the booth Numark NDX 900 then i have no problem anymore but i didnt understand it... I mean i have the problem just if i use a Playlist inside Traktor or the search option... if i just load songs directly from the directorys instead of a playlist all things works fine to.


    but thanks in advance for all your replies! ♥

  • zephry
    zephry SeattleMember Posts: 93 Tri

    One thing to check, is that the midi ports selected for your mappings are for the correct controllers and not as "All Ports".

  • DJBaka
    DJBaka Member Posts: 3 Sine

    I have check that already. I have select the ports for the NDX Players and have select a target deck to

Back To Top