Was looking at some Plugins

Hi All,

I was interested in a number of NI plugins: Raum and Replika in particular, but when I checked I saw they require Mac OS 10.15. I'm stuck on 10.14. Am I out of luck??

Steve

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 858 Saw

    Yes, the plugins may not work or not work properly on your OS...There is a chance that Native Access may not even let you download them...but that's a different story!

Back To Top