Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Starting to mix track in sync mode - it never starts properly when pressing play...

NeilDil Member Posts: 18 Member

I've used the S4 for over 10 years and never found how to get round this...

With Sync on:

You press play whilst the other track is playing - it never starts at the right time. Each time you hit play the start point changes, as it appears to be confused by the sync function.

Take sync off and track starts properly from cue point when you hit play, but then you need to manually adjust tempo which is difficult to get the same number as the other deck using the tempo fader. If you later hit sync, it jumps to a different point and ruins the mix.

Only way I can mix with Sync on:

I start my cue point at 16 bars before I would usually hit play & cue. After hitting play in sync mode and I've synced properly with the track playing (adjusting with jog wheel), I move the cue point back 16bars before the point where I wanted to start cueing the track.

So if the cue point is at the start of the track, I would be playing 16 bars of silence before it reaches the point I want to start cueing from.

It just seems like a long way around & I'm unsure if later versions of traktor resolve this issue or if its integral to the design of the software.

When cueing a mix, just like analogue, all I want is for the BPM to be the same speed. If I could find a way to type in the BPM or have BPM matched by number, but not synced, it would be easier.

Any ideas?


  • Tellmeaboutit123
    Tellmeaboutit123 Member Posts: 493 Guru
    edited April 2022

    With sync I need to make sure all my grids are on point, if I’m using Beat Sync. What Sync are you using Beat or Tempo. You can change in settings. If your grids are tight, try beat sync. Also try Tempo sync as well. Tempo ensures all same BPM, so can not be at times alighted with beat grid. Beat sync locks to the grid, so if grids are not tight, your music will sound off. It’s all down to what music you play and how you mix.

  • NeilDil
    NeilDil Member Posts: 18 Member

    Thanks for your help with this. This is using tempo sync, but its also like this in beat sync.

    I'm currently having a play around more with it in beat sync to see if its any better, I'll see if there are any improvements.

    I think I chose to go with tempo mode, so I can shift it with the jogwheel for moments when sync goes off. The reason I never got the S8 is because the jogwheels help me a lot with this. Although I've heard it works better sync wise with lower tempo techno, as opposed to what I play which is mainly Drum N Bass & Jungle, a lot faster too. The tracks have more information for beat gridding but they are accurate.

    For example, I played a gig the other week and wanted to play a track from the start (reeewind!)

    I can never simply press play unless it isn't in sync mode. I need to move the cue prior to the beginning, press play and wait for the tune to start. It can often start split seconds off when you press play even if another track isn't synced.

    It would be nice to be able to just press play wherever the cue is and have it play from there, uninterrupted. The only way I can see so far to allow that is to take sync off, but then I'd be struggling to get the tempo faders to match the other tune tempo, which is all I need it to do really.

  • lord-carlos
    lord-carlos Member Posts: 2,040 Expert

    Have you tried playing around with disabling "snap" and "quantize"? Somewhere on the top middle.

  • NeilDil
    NeilDil Member Posts: 18 Member

    I haven't tbh, I'll have a play around with that later!

    It'd be so good though, if I could leave it off sync but manually type the BPM in, or nudge the BPM by 1 digit in order to beat match. I'll give that a go though, would be ideal to keep it in sync. Cheers

Back To Top