My PC won't start

Lodger
Lodger Member Posts: 11 Sine
edited April 25 in Tech Talks

Despite taking every care when rebuilding it. The studio computer doesn't work. 

No signs of life. No fans turning. I've just tried all the fixes I know except changing the power supply. 

This is a brand new power supply so it should be ok. Well I put it in when I changed the motherboard a couple of weeks ago.

That was only in for a few days and suddenly went haywire. Rolling screens in the bios and not responding to keyboard inputs.


Maybe the power supply , a Corsair TX850M, was faulty and blew the other motherboard. An Asus ROG Maximus VIII HERO Z170


Maybe the faulty motherboard blew the power supply.


I've not done anything different to previous successful builds when I've been constructing it. I just used my original motherboard an Asus Z170A . 

Working when last used.

There's one sign of life. A little power button on the motherboard itself with a green led next to it that's lit. 

Apparently that doesn't mean the power supply is working though, and it has no effect when pressed.


So far I've removed the graphics card and other cards. USB etc Unplugged the drives. 

Reset the CMOS both by removing the battery and shorting out the pins that reset it. (it just clears the memory and resets things like the time and other bios settings)

Removed the memory sticks and tried them one by one in different slots. 

Disconnected the front panel switches and connected a new spare set of front panel switches /leds instead.

I'm assuming the CPU is ok as it's 'new' to me it's definitely the right way round and seated properly. It's an i7 so it doesn't have pins that can be accidentally bent.

There was no dirt or debris on it or the socket when It went in.

Both power cables are connected and seated properly to the motherboard. 

I've turned the power off and unplugged in between each of these stages and earthed myself to make sure there's no static.


I've run out of things to check.

Except change the power supply.

I have other power supplies I could try but I'm going to leave it until tomorrow. 

I'm out of my depth now.

I just want to record some music...


I'm thoroughly fed up. 

Any suggestions welcomed.

P.S. I have no more funds to take to someone for repair.

Tagged:

Answers

  • Uwe303
    Uwe303 Moderator Posts: 378 mod

    Hello.

    do you have a voltmeter? Then you can test the power supply, there are many tutorials about this, you short 2 pins to power on the ps unit and then you can check the other pins for 12; 5; 3,3 Volts, the tutorials show where you have to measure it. I've done that a few times. Do you have tried to connect a little speaker for hearing beep vodes, or check manual for led indicators, for example on my board i have a led for every ram socket. So check the manual.

    Uwe

  • Lodger
    Lodger Member Posts: 11 Sine

    Hi Uwe

    Thanks for the reply. I tried to reply to you last night but my Android tablet wouldn't show it's keyboard to enter text.

    Me and technology aren't getting on at the moment!

    Yes I'd done the psu test. It's harder to test as the fan doesn't spin until it's up to temperature. The Corsair handbook says it will spin once when you short out pins 4 and 5. If it did I must have missed it.

    I'll test with my meter today though.

    I would have done that last night but I was so hacked off with the whole thing.

    So I've just got the mobo out of it's case and I'm going to 'breadboard' it. Test one thing at a time. and listen out for those beeps and look for led signals. Although there aren't many leds.

    One for power. Only one next to the ram switch (needs pressing if ram is not compatible)

    CPU Boot device and VGA leds and one for the XMP switch

    I'd already done a printout of the manual. I had to hunt for a beeper(tiny speaker) though,there's not one built in to the mobo.

    I've got three power supplies. Two motherboards, 5x 16gb sticks of DDR4 RAM, 2x i7 processors .One of them is probably knackered though. The 'lid' came off it when I removed the fan and heatsink. I followed instructions to repair it using metal thermal paste and silicon glue. But it may have already been damaged beyond repair. I've never manually overclocked it. I've let the motherboard do it automatically though. That's probably not helped.

    I've got three graphics cards to choose from. Although just one screen working with the onboard graphics would do.

    If I cant get a working PC out of that lot by the end of the day I give up!!

  • Uwe303
    Uwe303 Moderator Posts: 378 mod

    Then try, if possible, without graphics card, if it works you can add it. Also just one ram. And from that go on. https://www.computerhope.com/beep.htm here a list of the beep codes, what also helped me a lot was a boot stick with analyzing tools on it but to create one you need a computer - so i always habe one prepared and maybe you too next time. It helps if the computer at least can boot but has still problems. System Rescue CD or Hirens Boot stick and many more to choose from - i hope you'll get it done, it's most unlikely that you don't, cause i highly doubt that all your hardware at once failed.

    Uwe

  • Lodger
    Lodger Member Posts: 11 Sine

    I've had interesting results. I thought I'd test the Asus Maximus first. The one I thought had failed. I tried it with the i7 that had managed to de-lid itself. The one I repaired. It just came off when I removed it when the Maximus failed. I didn't really expect it to work but it did.

    I tried it with a stick of DDR4 I knew was working. Using another PSU than the one currently in the Music PC.

    Nothing else connected. Just the two power cables 1 stick of memory the cpu and its fan.

    It fired up straight away! So I added a monitor, mouse, ps2 keyboard and a blank ssd. Straight into the bios.

    Had to reset the time as I'd reset the cmos and had the battery out. Shut down added all the four sticks of memory. Rebooted. Managed to install windows on the blank drive. Fabulous!

    So then I tried the i7 I bought last week on ebay. Everything else the same. Nothing. Wouldn't start at all.

    I pulled the mobo from the music PC . Went through the same procedure as the Maximus. With the known working i7. The memory led came on. One stick of known to be working memory as before. I reseated it several times. Pressed memory reset several times . waiting for it to go through it's test cycle. Nothing. Tried each stick of memory individually. Nothing. The red lights stays on. If you press memory reset it reboots flashes whilst it does it's tests then stays on.

    So I abandoned that board. connected up the Maximus again added the m2 drive from the music PC and ...

    I'm just going to add cards one by one making sure they work before rebuilding. I have a water cooler in the PC to refit too. But it looks like the problems solved.

    I just seem to have a dead motherboard and processor. The i7 can go back. I only bought it last week.

    Once the music PC is all back together and in the studio I might have another go at the Z170a.

    Thanks very much for your suggestions.

    Apart from anything else I didn't feel quite as alone with the problem. My friends and family know nothing about computers.

    Greg

  • Uwe303
    Uwe303 Moderator Posts: 378 mod

    Cool 😎 then you can have fun again with music software. Computer technology can really be annoying sometimes.

    Uwe

  • Lodger
    Lodger Member Posts: 11 Sine

    Yeah. It's a miracle it works at all really. I've checked everything now. Graphics card Usb cards. Just have to put it back in the case now. Oh yes both power supplies were fine.

    I can't get the Asus Z170a past the red memory check led/reset button though. I've tried all the different sticks I have and made extra certain they're seated properly.

    The i7 I bought last week doesn't work on either motherboard. If I put it in the working PC it just won't start.

    I'll have to try and get a refund or exchange on that.

    Thanks again!

    It may or may not be your kind of stuff but this is what I do with the computer:

    https://lodgerwright.bandcamp.com/

  • Uwe303
    Uwe303 Moderator Posts: 378 mod

    Wow that music sounds really good actually, i like it, the guitar reminds me a bit of brian may playing his solo album back to the light. I guess you know him and his treble booster sound. Not that lower mid shredding stuff i mostly don't like.

    Uwe

  • Lodger
    Lodger Member Posts: 11 Sine

    Hmmm....Brian May......sure I've heard that name somewhere......

    (my dining room)

    :-P

    That's very pleasing. I only started playing guitar in 2018. I was a drummer for years before that.

    I thought the only thing I had in common with Mr May is we both made our own guitars.

    Thanks!!

  • Uwe303
    Uwe303 Moderator Posts: 378 mod
    edited April 24

    🤣😂🤣😂🤣😂😎👍Wow that's nice, I'm a queen fan too for many years, even if i also hear many different music and make totally different stuff, all electronic. But good music is good music no matter where it came from or what the label is. Queen for me are one of the few where art meets a big audience compatible music. But then my ear was not wrong about where some inspiration came from. Do you also have the 5.1 mix of the a night at the opera album (not a day at the races as i wrongly wrote before) - what a great mix, but i guess you already have it. But only since 2018 man I'm a bit jealous - you are good + made your own guitar. The drum sounds and arrangements for drums are also very good in your songs like the whole songs actually. Do you have a electronic kit or is it programmed some kits sound recorded but I'm not totally sure, also the syntts you use i like and how you use them also with automation, at least the mod wheel or pitch wheel.

    Uwe

  • Lodger
    Lodger Member Posts: 11 Sine

    No I've got the Night at the opera 5.1 though.

    Actually I've just been trying to do some 5.1 mixes.

    I've done one of 'The Lion the witch and the wardrobe' I've got it on a mega storage site. Link below.

    Its an iso so you can either burn it to dvd or play it with vlc in 5.1 if you can on your computer. https://mega.nz/folder/J7BFTT7R#hdGMnv2QG8eUY2A9gL-Cqg

  • Studiowaves
    Studiowaves Member Posts: 177 Tri

    Well that's good you got it working. I suspected you had the start switch mis wired. Especially if the power supply fan did nothing when you flipped it on. I need mega magnifiers to read that stuff at my age. lol But I repaired electronics full time for 40 years. lol

  • Lodger
    Lodger Member Posts: 11 Sine

    It was a dead processor. Now you mention it though. What is it with those front panel connectors on the motherboards. They're the most infuriating little buggars. You'd think they'd just have an all in one plug like the USB and audio connectors. Not that those are perfect.

    As a fully paid up grumpy old man of 62 (next week) with failing eyesight. I just can't make out the writing on those plugs without a magnifying glass AND glasses. Some smart Alec told me it's marked on the motherboard. I can't see that even with both the above.

  • Uwe303
    Uwe303 Moderator Posts: 378 mod

    I mean of course a night at the opera 5.1, will burn the iso and listen to it - thx

    Uwe

  • Paule
    Paule BerlinMember Posts: 198 Saw

    Yes, for those small letterings I use a magnifying glass with soft LED at my age of 66.

  • Lodger
    Lodger Member Posts: 11 Sine

    It seems my memory is going the same way as my eyesight.

    Had an email from one of my brothers last week wishing me a happy 63rd. 63?? Some mistake surely. Nope... I was born in 59 he was correct.

    Misplaced a year somewhere!

Back To Top