Kontakt 5.8.1 tells me I need to upgrade. The instrument tells me I need 5.8.1????

John Egan
John Egan Member Posts: 4 Member
edited April 2022 in Kontakt

I just copied and reinstalled everything from my old laptop to my new one. I pretty much went with fresh installs.

I installed Kontakt 5.8.1 and loaded all my libraries and instruments. After working out the bugs, I'm left with one problem: String Flow Cello requires Kontakt version 5.8.1, which is what I have, yet when I load the instrument, I get a Kontakt error telling me that I need to upgrade as my version of Kontakt is too old. In fact, this is one instrument I just copied over from one laptop to the other and placed in the correct Native Instruments folder, and it worked fine on the other laptop... Any ideas? Thx!


Tagged:

Answers

  • Reefius
    Reefius Member Posts: 238 Pro

    The requirements for a Kontakt intrument are actually the minimum requirements. It means the instrument will only work on Kontakt 5.81 or newer. Updating Kontakt should be no problem in this case.

  • EvilDragon
    EvilDragon Moderator Posts: 1,021 mod

    5.8.1 is the last version of Kontakt 5. So in this case it can only mean that the instrument requires Kontakt 6 and the developer didn't update version requirement on the website.

  • John Egan
    John Egan Member Posts: 4 Member

    Thanks for your comment.. As I noted, although I did reinstall all my major software, including Kontakt 5.81, some of my instruments were just copied from one laptop to the other.. And that is exactly what I did with this instrument... But I appreciate your comment.

  • John Egan
    John Egan Member Posts: 4 Member

    And thanks to Reefius.. I am running Kontakt 5.81 which is the last version available before buying Kontakt 6...

  • John Egan
    John Egan Member Posts: 4 Member

    This 'String Flow' Instrument is sold all over the web through various sources, but I finally tracked down where I bought it, and downloaded a new copy of the instrument.. It now works.

    I have no idea why, but in copying the whole folder from one laptop to my new laptop managed to delete ONE file which was critical..

    It only copied the 'NKI' file which apparently requires Kontakt 6... and for some reason, did not copy the 'K5.NKI' file which works under Kontakt 5.81 .... I hate this stuff! But many thanks to those who replied... And remember this in case you encounter a similar problem!



Back To Top