Kontakt Routing Issues in my DAW Studio One

Mtbowe
Mtbowe Member Posts: 1 Newcomer

Dear friends is there a way to have only one stereo out for my Kontakt instruments?

I am including a screen shot of my Template that includes 16 stereo outs. It seems like a lot of clutter having an instrument track and an aux ie. Colors-1 then my Kt out 4 is there a better way to put these tracks together? another work around?


Thanks for any feedback as I'm struggling to move forward


Matthew


Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    edited January 10

    Hello,

    open kontakt stand alone, press f2 if you don´t see the mixer, then:

    then:

    from now on it will work for new instrument tracks, for existing projects there is an output option like you can see here on the ninth picture, there you can disable outputs as far as i know:

    How to Route KONTAKT to Multiple Outputs in PreSonus Studio One – Native Instruments (native-instruments.com)

    but normally a daw lets you select the output channel count while crating the Instrument track but i´m not a s1 user so i don´t know for sure

    Or if you want multiple outputs but just a different count on different instances use the function in s1 i´ve mentioned above and disable the outputs you don´t need, cause i´m not totally sure if i understand you correctly

Back To Top