Sustain Pedal Noise doesn't work on Piano Libraries

Krizni
Krizni Member Posts: 6 Newcomer

I bought Sustain Pedal from Studiologic VFP 1/10 - 1/15 - 1/25.

The pedal itself works fine without any problems, but I realised that The Gentleman doesn't recognize pedal as pushed down, probably same with Alicias Keys.

Therefore, I'm not getting sustain pedal noise on both Gentleman and Alicias Keys even tho pedal seems to work.

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    edited January 10 Answer ✓

    Hello,

    it works but it´s very quiet but you can raise the volume of those noises if you want like so:

    the same with alica keys, there you have extra tabs, pedal, resonance and noise, as far as i could find out it´s the noise tab where you can raise volume for pedal noise but it´s still very low, i guess that´s how the piano sounds, it´s maybe really really good and therefore those noises are very low

Answers

  • Milos
    Milos Member Posts: 1,864 Pro
    edited January 10

    Hmmm...

    I don't know the exact solution for that, but if you have the Grand Piano from Factory Library 2, maybe this alternative can help.

    Just layer any piano library that doesn't have the sustain pedal sound with ones that do have it and vice versa.

    I had a smiliar issue when I could not hear the guitar release sound, so I layered it with another guitar library that has that release sound and it solved it.

    The layering also helped me create a wider tone.

    Let me know if it helped you, sir.

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    edited January 10 Answer ✓

    Hello,

    it works but it´s very quiet but you can raise the volume of those noises if you want like so:

    the same with alica keys, there you have extra tabs, pedal, resonance and noise, as far as i could find out it´s the noise tab where you can raise volume for pedal noise but it´s still very low, i guess that´s how the piano sounds, it´s maybe really really good and therefore those noises are very low

  • Krizni
    Krizni Member Posts: 6 Newcomer

    Thanks for your help folks, although, problem was in DAW. I'm using FL 20 and I had to turn off FL's pedal option and actually map my own CC in "Generators".

Back To Top