Kontakt Version "Too Old" For Ireland

Andoroid
Andoroid Member Posts: 3 Newcomer

I've already had issues with running the new Ireland plugin on both Mac and Windows. Now on windows, every time I load one of the instruments from Ireland, it says "Your version of Kontakt is too old to load this file, which was saved with Kontakt v7.7.2.000. Please update to the latest version of Kontakt!"

There is no update available for Kontakt 7 in Native Access. I've restarted Native Access and refreshed several times, but there is no solution that I can find.

Best Answers

  • Milos
    Milos Member Posts: 1,862 Pro
    Answer ✓

    Reinstall Native Access by installing it from the NI site.

    I had the exact problem and it helped me.

    Let me know if it helps you too.

    Have a great day!

  • Milos
    Milos Member Posts: 1,862 Pro
    Answer ✓

    No problem!

Answers

Back To Top