Need older Ashlight version 1.5

Gaspard
Gaspard Member Posts: 4 Newcomer

My Mac OS is 10.15.7 ( the latest for my iMAC 3,5 GHz Quad-Core Intel Core i7)

and the latest Kontakt version for my system is 7.4.2.

My latest possible NI Access version is 3.5.2

Since I made the latest Ashlight Update to 1.6 it isn't possible to use it.

So would it be possible to sent me the former Aslight 1.5 version ?

Tagged:

Answers

Back To Top