Installation Issues: Stradivari_Cello and Symphony_Series_Percussion / Not Seeing Others

Universon
Universon Member Posts: 30 Member

Hi all,

Anyone else had any issues with installing these with Access?

I've had everything else downloaded since 6am this morning.

I've spent most of the day (among other things) trying to get these two things to install only for it to fail over and over and over again...

Anyone else had issues with this?

Note: I have 300GB spare storage at the moment, so plenty for these two.

Also... I've downloaded all the the Expansions, Drum Kits etc... but the majority of that sort of thing just simply isn't showing up in Kontakt and i'm not sure why.

Is there a way of making Kontakt see things that it should see, but doesn't?

Note: They are fully installed, and in the same directory as everything else...

Answers

  • Milos
    Milos Member Posts: 1,867 Pro

    Hmm...if you have issue with seeing the library on the Kontakt tab, this might help you.

    First, you need a Rack view for that.

    Then, click on the Manage Libraries, which is somewhere close to the Library button, then check if there says Stradiviari Cello and Symphony Series Percussion.

    Just click on the boxes beside them to check them and they should appear.

    Let me know if it helped.

    Btw, Happy Holidays and God bless you, good sir!

  • Ymous66
    Ymous66 Member Posts: 2 Newcomer

    Yep i also cannot download those either.... just Fails. Whats up???? NI???

  • Universon
    Universon Member Posts: 30 Member

    @Milos

    Thanks - The Cello and Symphony literally wont even download, they fail (Native Access)

    The Non-Displaying installs relates to other titles that I have downloaded and installed, but that simply don't appear in Kontakt, these are in the same directory as all of the titles that do show up after download/installation.

    @Ymous66

    Are those the only ones with issues? Looks like it's those particular titles...

    I did spot that there may be an issue (it's probably not this) in that whilst addressing the download it seems to literally look for \Public\Public Documents as opposed to \Public\Documents - or it may have been downloads, I forget now as I tried to duplicate it across in case it was receiving a mixed instruction and it might fix it (it did not fix it).......But that might not be the issue, that might just be it displaying it strangely in Native Access as opposed to the actual issue.

    The downloads themselves have stopped at the following sizes, and will not progress to inflate/grow no matter how many times I restart the installation, whether I try to continue it, or scrub it and start it again...

    Stradivari_Cello.iso.aria2 = 1Kb

    Symphony_Series_Percussion.iso.aria2 = 1Kb

    Stradivari_Cello 24,263,222 Kb

    Symphony_Series_Percussion 28,447,190 Kb

    What sizes have you reached? If it's the exact same Kb then we know the problem is the file or transmission of it from NI end I guess?

  • Universon
    Universon Member Posts: 30 Member

    Cello is 24.85GB so it's VERY close

    Symphony is 29.13 GB so it's not a million miles away either.... (maybe a few million bytes?)

    But nothing works to make these whole....

  • Ymous66
    Ymous66 Member Posts: 2 Newcomer

    mine just gets so far so close but then fails.... lets hope its a NI side thing

  • Milos
    Milos Member Posts: 1,867 Pro

    Oooh...you mean that?

    Oh...then try uninstalling and then reinstalling Native Access only, but be sure you are logged in the NI site first, then reinstall Native Access only.

    Let me know if it helped, sir.

  • Universon
    Universon Member Posts: 30 Member

    So.... Here's the update...

    Those 2 files still not downloading and just going to "Fail".

    And, still no clue how to associate the "present by not showing up" expansions etc... (That previously picked up in Kontakt 6 when I had purchased them independently)... I guess I'll delete one and try installing it again.

  • Universon
    Universon Member Posts: 30 Member

    Test =

    --- Set Kontakt in "A-Z Mode"

    --- Locate First file installed by not showing up.

    --- Uninstall that File.

    --- Reinstall that File.

    --- Check if it now appears.

  • Universon
    Universon Member Posts: 30 Member

    Oh, I forgot to update, got them to download 2-3 days ago...

Back To Top