Most Native Instruments Plugins Crash Studio one 6.5 Constantly.

BigFruitBeatz
BigFruitBeatz Member Posts: 1 Newcomer

Hi, I am running Studio One 6.5 on Mac OS Sonoma. It doesn't matter whether I'm using Kontakt 7, Komplete Kontrol, Battery, or any instrument like Maschine, Studio One always crashes randomly. I have sent error reports to Presonus, and they have stated that the crash thread alway points to the Native Instrument plugin as the cause of the crash. I can remember having this issue earlier this year, then it was actually fixed or at least less prominent after a series of updates. It seems that within the last updates of Kontakt, and Komplete Kontrol, that the problem has returned and worse than ever. It's completely random, and sometimes happens while my session is open and just idle. If I step away from the computer and comeback, I will be greeted with a crash report. Studio One, has a feature that will tell you upon relaunch which plugin caused the crashed, and it is always a Native Instrument plugin if I have used one. Of course this is highly frustrating and is making my Komplete Ultimate purchase almost useless. Is this a know bug between Studio One 6 and NI, or is there anything I can do on my end to prevent this.

Comments

  • RickyB51
    RickyB51 Member Posts: 12 Member

    I'm in the same position with Studio One latest version & Kontakt 7 on Win 10. Totally frustrating, as I can't even try new instruments w/o crashing S1 immediately.

  • RickyB51
    RickyB51 Member Posts: 12 Member

    Where is the solution to this? So many people having this issue!

  • Xtreme
    Xtreme Member Posts: 3 Member

    I'm on Windows 11 and having crashes after reopening a saved songs in S1 6.5.1. It will ask me to update Komplete Kontrol or Hardware connection center. Native access says no update. Tried re-installing both. Same problem. After reopening S1, Komplete Kontrol Vst3 crash. comes up as error. I've sent error reports to Presonus as well. Kind of pointless to spend time making music to not be able to reopen my songs. Please fix this.

  • Ongey
    Ongey Member Posts: 15 Member

    Hi folks, I've been having problems too - mainly just the 'update KK / Hardware Connection Centre' message - after which my S61 MK3 keyboard integration is useless. The solution is to recreate your KK instrument, but that's not flawless - this morning I tried a completely new song with KK tracks, all ok. Saved and closed, reopened and got the 'update' message.

    I've contacted PreSonus who say that NI are 'aware' of the issue, and I should contact them - which I have done. The problem was exacerbated after last night updating from S1 6.5.1 to 6.5.2, but still a problem when I dowgraded. And yes, I've tried forcing through KK updates, and yes, KK standalone is ok.

    Another thing I've put into my support call is that MIDI mode is not activated on a non-KK track - I want to just map some MIDI controls, and instead I'm stuck in DAW mode.

    I think there are plenty of issues with the software here, and the KK MK3 keyboards are not cheap! I really feel that NI and other vendors need to collaborate more for a better user experience. My keyboard + Studio One = almost £1k of expenditure - for buggy software? That's not acceptable (speaking as a software developer who does attempt to look after customers who have problems that may span my and 3rd party software).

  • Ongey
    Ongey Member Posts: 15 Member

    Hello, have you had any developments on this? I've still got my support call open about the 'update' problem (followed by crash in S1 6.5.2) but not resolved, and I suspect that the call will come to an end soon. I'll probably create a dedicated post for the problem, so any info you have would be great, and I'll include it in my post.

  • Ongey
    Ongey Member Posts: 15 Member

    Hello! Well that's interesting, as your problem is with Kontakt, whereas for me that's the workaround! So far Kontakt 7 works ok with Studio One 6.5.2 (although there are some glitches). Komplete Kontrol on the other hand is unusable. Am waiting for response from Support and then will create a new post.

  • RickyB51
    RickyB51 Member Posts: 12 Member

    Good luck! K7 works for me now too. The issue was, having a song that used K6, Updating instruments via Native access, They would no longer work in K6. But you didn't know that until it was too late.

  • apsande
    apsande Member Posts: 8 Member

    Hi


    I have found that the au version of Kontakt can crash studio one 6.5.2 when using multi-outputs. However, the vst3 works fine so worth trying this work around if anyone is still having problems.


    MacBook Pro 16 M1 Pro with latest Sonoma.

Back To Top