Komplete control stand alone works. InLogic Pro x doesn’t.

Digitalocean
Digitalocean Member Posts: 15 Member
edited December 2023 in Komplete Kontrol

I finally got the missing images for instruments problem in stand alone mode, but when opening in Logic the entire Komplete GUI is blank. Any thoughts. Logic scans on opening, but nothing there. Running Mac Studio M1 Silicon.

Best Answer

  • Digitalocean
    Digitalocean Member Posts: 15 Member
    Answer ✓

    Thx for the reply. I did fix the issue by deleting all the image files and then going back to NI Access and clicking the refresh icon top left. I think I opened logic and closed it after I deleted the images and then did the refresh. I found the instructions in the community and followed those. Let me know if you still have the issue and I’ll see if I can find that again. I did see thought that NI Komplete Control opened without the images but they appeared when I clicked out and back in without any closing of the app. I will take note of the specifics and post here. I should have tested and documented better, sorry.

Answers

  • bzone
    bzone Member Posts: 35 Member

    Same issue here on a 7.1 Mac Pro. I have been doing extensive testing with the new mk3 in 23.12 . The image of the plug in will eventually pop on screen. However not all the time. I believe there are still issues in there software and new keyboard.

  • Digitalocean
    Digitalocean Member Posts: 15 Member
    Answer ✓

    Thx for the reply. I did fix the issue by deleting all the image files and then going back to NI Access and clicking the refresh icon top left. I think I opened logic and closed it after I deleted the images and then did the refresh. I found the instructions in the community and followed those. Let me know if you still have the issue and I’ll see if I can find that again. I did see thought that NI Komplete Control opened without the images but they appeared when I clicked out and back in without any closing of the app. I will take note of the specifics and post here. I should have tested and documented better, sorry.

Back To Top