Guitar Rig 7 stopped working overnight

T-Break
T-Break Member Posts: 4 Newcomer
edited January 4 in Guitar Rig & FX

Hi All,

Bought G/R 7 just the other day and installed successfully. Registered successfully with Cakewalk and have been playing with it prior to recording. Everything functioning well up till last night. Shut down and retired. I live alone. Fired up Cakewalk this evening to start recording into existing Guitar track and although strong signal into Cakewalk, nothing is getting through to G/Rig 7. Nothing unplugged or changed since last night !!! Have checked all connections and checked all audio settings in Cakewalk to be sure. No luck. Inserted new audio track in Cakewalk and inserted G/Rig 7. Again, strong signal into Cakewalk but nothing going through to G/Rig 7. Have tried different presets etc. etc. with no luck. I am going on 70 years old but I don't think that has got anything to do with this overnight issue. Can anyone kindly offer me some clues ?? Cheers.🍻

Tagged:

Answers

  • T-Break
    T-Break Member Posts: 4 Newcomer

    I should add to my earlier post. If I close Cakewalk and instigate G/Rig 7 as a standalone instance, I play through G/Rig OK. Also, I did make earlier guitar recordings into the same Cakewalk project through G/Rig 7 in the past days and when I play the track back, I see guitar parts playing through G/Rig 7. So, it is only on firing up today to record that my guitar refuses to play through G/Rig 7 and yet, as stated earlier, all cables, inputs and settings are as they were when I was going through the plug-in successfully. Weird !!!

  • Milos
    Milos Member Posts: 1,861 Pro

    Try to experiment with different audio engines on Cakewalk (Wasapi, MME...)

    Let me know if it worked, good sir.

  • T-Break
    T-Break Member Posts: 4 Newcomer

    Hi Milos,

    Have now tried your suggestion which unfortunately makes no difference. I have always used ASIO as my engine for the last 15 years or more. Changing to WASAPI and MME did not resolve the issue and I have now switched back to ASIO. Thanks for your quick reply and your suggestion. I appreciate your taking the time. If you have any other thoughts, I would love to hear them.

    However, something just sprung to mind. Yesterday, when it was working fine in standalone mode, I went to open my Cakewalk project and saw a box come up stating that I couldn't have 2x instances of G/Rig 7 open at the same time. The message asked if I wanted to alter something (I can't remember what) and as it was 02:00 a.m. I thought I would exit the dialogue and shut down. Maybe I hit the wrong button in that dialogue window and upset something. Yet I have checked all settings 3x times over this evening.

  • T-Break
    T-Break Member Posts: 4 Newcomer

    I'm somewhat embarrased to make this update, but I have discovered my oversight just now. I started a completely new project and inserted G/Rig 7 and encountered the same problem. But with fresh eyes today, I noticed that my 'Input Echo' button was set to "Off" !!!! Once I switched it on, my guitar was playing through the plug-in. I guess it WAS down to my age. At least I may have given those of you following this post a good belly laugh at my expense. 🤣 😜 MERRY CHRISTMAS to all !!!!!

This discussion has been closed.
Back To Top