there is no sound with my computer and my MK3

Adrien BC
Adrien BC Member Posts: 2 Newcomer

Hi everyone

I'm beginner

when I put my MK3 with my laptop there is no sound in the laptop it's the same when I start a video on youtube with my laptop for example

When my Mk3 is fix on my laptop when I touch the pad or connect to the speaker there is no sound which go out too.

I check in the settings for audio but I don't know which settings I have to touch ?

I also download asio4all because there was latency when I used at the beginning but recently everything works well exepct when I touched settings that I don't remember

these are the properties of my laptop

LAPTOP-F74O8G9M

AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx   2.10 GHz

8,00 Go (5,88 Go utilisable)

I pût the photo of my screen for the settings of mk3

And when I want to ejec my MK3 from the laptop this message attached appears

Do you know what should I do ?

Thank you so much


Best Answer

  • mykejb
    mykejb Moderator Posts: 867 mod
    Answer ✓

    If you're on a PC it's probably because Windows has seen a new audio device and it's switched the audio to it. Click the speaker icon in the taskbar and click the little icon to the right of the speaker volume. Make sure your output device is set to your PC audio not the Maschine audio.

    -- Mike

Answers

  • mykejb
    mykejb Moderator Posts: 867 mod
    Answer ✓

    If you're on a PC it's probably because Windows has seen a new audio device and it's switched the audio to it. Click the speaker icon in the taskbar and click the little icon to the right of the speaker volume. Make sure your output device is set to your PC audio not the Maschine audio.

    -- Mike

  • D-One
    D-One Moderator Posts: 2,722 mod
    edited December 2023

    Asio4all is meant for audio interfaces that do not have ASIO support, hence it's name, the MK3 has it's own driver with full ASIO support, so get rid of ASIO4ALL.

    Do what @mykejb said and also make sure to test the headphones, and see if the volumes at the back are turned to right way up.

  • Adrien BC
    Adrien BC Member Posts: 2 Newcomer

    hello thank you both of you for our comments !

    it works !

    have a good evening

    Adrien

  • B.T.
    B.T. Member Posts: 2 Newcomer

    Not hearing any play back sounds.

    From midi files in machine mk3

  • PK The DJ
    PK The DJ Member Posts: 837 Guru

    MIDI files on their own don't make sound. They have to be sent to an instrument (i.e. synth plugin).

Back To Top