how to get Traktor Pro 3 to work on old OS

Really struggling to transfer Traktor from a broken Mac Book Pro to another Mac Book Pro, everything is saying it has to be a 11 onwards OS, but my Mac is 10 OS, I'm really at my wits end now, everything seems so complicated .

Answers

Back To Top