Amplitude 4 will not go away and KK still tries to load it

Des Morris
Des Morris Member Posts: 2 Noise
edited March 29 in Komplete Kontrol

Hi All,

Every time I load the latest version of Komplete Kontrol the scanapp fails on a plugin which I have now found to be Amplitude 4.

I have removed Amplitude 4 completely and deleted the KK database as shown in all the NI documentation and even re-installed KK from fresh but every time I fire up KK it is still finding the Amplitude plugin/vst and then throws an error. I cannot see Amplitude 4 in the plugins paths in KK preferences so cannot understand why KK still finds it and try to load it.

Any help would be greatly appreciated as bit of a nooby to the electronic world and DAWs as just normally used to plugging in my guitar to an amp and going for it..

I am on an iMac running Mac OS Monterey - this is not an M1 mac.

Thanks all in advance.

Best Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 640 mod
    Answer ✓

    Hey @Des Morris So, you checked these 4 folders and there is no trace of a Amplitude 4 plug-in ?

    Have you searched for Amplitube 4 on your computer with the Finder ? There used to be an uninstaller for Amplitube, if you still have the installer, it seems it has an uninstaller: https://cgi.ikmultimedia.com/ikforum/viewtopic.php?f=5&t=26025

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 824 Saw
    Answer ✓

    If Amplitube 4 has been completely removed, then it would not be scanned by KK and you would not get any error. So, you should recheck your scan paths, specifically the VST3 path... Amplutube has a VST3 version that may be lurking about!

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 640 mod
    Answer ✓

    Hey @Des Morris So, you checked these 4 folders and there is no trace of a Amplitude 4 plug-in ?

    Have you searched for Amplitube 4 on your computer with the Finder ? There used to be an uninstaller for Amplitube, if you still have the installer, it seems it has an uninstaller: https://cgi.ikmultimedia.com/ikforum/viewtopic.php?f=5&t=26025

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 824 Saw
    Answer ✓

    If Amplitube 4 has been completely removed, then it would not be scanned by KK and you would not get any error. So, you should recheck your scan paths, specifically the VST3 path... Amplutube has a VST3 version that may be lurking about!

  • Des Morris
    Des Morris Member Posts: 2 Noise

    @Jeremy_NI and @Blindeddie

    Thank you so much guys - looking at your screenshot I saw my mistake, I was only looking in the /users/morrisd/library/audio/plug-ins I thought that I had also looked in /library/audio/plug-ins but it turns out I was just looking in the user library again and not actually in the system library.

    I have now deleted the .vsts in the user library (/library/audio/plug-ins) and all now loads perfectly with no errors at all.

    Many thanks for your help as this was becoming a major annoyance and becoming a mission for me - when all I had to do was check the paths correctly to ensure I was looking in the right place - but you know how it is - the more you look the harder it is to see.

    Many thanks again for your prompt replies and excellent help.

Back To Top