My download has an .iso file, but no .dmg, NA keeps trying to download, fails

Emphyrio
Emphyrio Member Posts: 1 Newcomer

The download was large (for SOLO, 89.84 GB), and seems not to have completed properly. I presume the download was interrupted. (Macs do an annoying automated screensaver when they sit long enough. I've tried, but can't turn this off.)

This initial download attempt does show an .iso file of the correct size, but there is no .dmg file.

SOLO shows up in NA as available for installation, but when "Install" is clicked NA begins by saying "less than a minute remaining," but then keeps providing higher and higher estimates without ever succeeding.

I tried creating a SOLO directory in the appropriate subdirectory, but this didn't help. Copying the SOLO .iso file there also doesn't help.

I believe the easiest thing would be to start from scratch with the install, but this doesn't seem to be an option.

Answers

  • Kubrak
    Kubrak Member Posts: 2,761 Expert

    If I remember right iso file contains dmg. You may rename iso file and let it download again by NA. Maybe that something went wrong and iso is corrupted.

Back To Top