Vocal Colors not loading

gsp4ni
gsp4ni Member Posts: 3 Member

I wonder if anyone can help point out what's going wrong...

I have Kontakt 7 v7.6.1 installed and have just bought and installed Vocal Colors v1.5.1

However, when I try to load VC in Kontakt 7, I get an error saying that my version of Kontakt is too old and that I need to upgrade to v7.7.0.000

However, in Native Access everything appears to be up to date.

Please advise. Thanks g:)

Best Answer

Answers

Back To Top